


SCAPPLE FORMACOS
User Manual

All rights reserved.
Copyright © 2017 – 2025, Literature and Latte LTD.

You are granted permission to print a copy of this user manual for your own
reference. This does not extend to redistribution or sale of the manual in whole

or in part.

COLOPHON
Book design by Ioa Petra’ka, Literature & Latte; concept and cover art by

Purpose.

This manual has been typeset using the Calluna font for body text, Effra for
headings and interface labels, and Bauer Bodini for chapter numbers and

epigraphs.

January, 2025
Revision 1.5.0-01f

Formatted for LATEX
by MultiMarkdown &

Scrivener



Contents



Contents iii

I Getting Started 1

1 About This Manual 3
1.1 Terms and Conventions . . . . . . . . . . . . . . . . . . . . 3
1.2 Finding Things . . . . . . . . . . . . . . . . . . . . . . . . 4

2 What is Scapple? 6

3 Installation & Updates 10
3.1 Installation . . . . . . . . . . . . . . . . . . . . . . . . . . 10
3.2 Purchasing Scapple . . . . . . . . . . . . . . . . . . . . . . 11
3.3 Registering Scapple . . . . . . . . . . . . . . . . . . . . . . 11
3.4 Application Updates . . . . . . . . . . . . . . . . . . . . . . 12

4 Learning the Ropes 15
4.1 Scapple’s Main Interface . . . . . . . . . . . . . . . . . . . . 15
4.2 Notes . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 16
4.3 Connections . . . . . . . . . . . . . . . . . . . . . . . . . . 27
4.4 Background Shapes . . . . . . . . . . . . . . . . . . . . . . 31
4.5 Stacks . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 36
4.6 Creating Hyperlinks to Files . . . . . . . . . . . . . . . . . . 39

II Reference 40

5 File Management Essentials 42
5.1 Creating a New Scapple Document . . . . . . . . . . . . . . 42
5.2 Saving a Scapple Document . . . . . . . . . . . . . . . . . . 43
5.3 Opening Existing Scapple Documents . . . . . . . . . . . . . 43
5.4 Working with Auto-Save . . . . . . . . . . . . . . . . . . . . 44
5.5 Moving Scapple Documents . . . . . . . . . . . . . . . . . . 45
5.6 Finding and Locating Scapple Documents . . . . . . . . . . . 46
5.7 Organising Open Boards with Tabs . . . . . . . . . . . . . . 46

6 Formatting & Appearance 49
6.1 Changing the Appearance of a Scapple Board . . . . . . . . . 49
6.2 Note and Shape Style Options . . . . . . . . . . . . . . . . . 52
6.3 Note Styles . . . . . . . . . . . . . . . . . . . . . . . . . . 59

7 Navigation 65

8 Searching in Scapple 67

iv



Contents

9 Import, Exporting & Printing 70
9.1 Getting Work Into Scapple . . . . . . . . . . . . . . . . . . 70
9.2 Getting Work Out of Scapple . . . . . . . . . . . . . . . . . 71
9.3 Printing Scapple Boards . . . . . . . . . . . . . . . . . . . . 76
9.4 Transferring Notes Between Scapple Boards . . . . . . . . . . 78
9.5 Integration with Scrivener . . . . . . . . . . . . . . . . . . . 79

10 The Inspector 83
10.1 Note Format . . . . . . . . . . . . . . . . . . . . . . . . . . 83
10.2 Note Styles . . . . . . . . . . . . . . . . . . . . . . . . . . 85
10.3 Document Settings . . . . . . . . . . . . . . . . . . . . . . 87

III Appendices 90

A Menus & Keyboard Shortcuts 92
A.1 Custom Keyboard Shortcuts . . . . . . . . . . . . . . . . . . 92
A.2 Scapple Menu . . . . . . . . . . . . . . . . . . . . . . . . . 93
A.3 File Menu . . . . . . . . . . . . . . . . . . . . . . . . . . . 94
A.4 Edit Menu . . . . . . . . . . . . . . . . . . . . . . . . . . . 95
A.5 View Menu . . . . . . . . . . . . . . . . . . . . . . . . . . 98
A.6 Notes Menu . . . . . . . . . . . . . . . . . . . . . . . . . . 100
A.7 Format Menu . . . . . . . . . . . . . . . . . . . . . . . . . 105
A.8 WindowMenu . . . . . . . . . . . . . . . . . . . . . . . . 108
A.9 Help Menu . . . . . . . . . . . . . . . . . . . . . . . . . . 109

B Settings 111
B.1 Adjusting Defaults for Documents . . . . . . . . . . . . . . 111
B.2 General . . . . . . . . . . . . . . . . . . . . . . . . . . . . 111
B.3 New Notes . . . . . . . . . . . . . . . . . . . . . . . . . . . 113
B.4 New Shapes . . . . . . . . . . . . . . . . . . . . . . . . . . 114

C Index 117

D What’s New 119

E Acknowlegements 121

F Legal 123

v



Part I

Getting Started



1
About This
Manual



1.1. Terms and Conventions

Scapple has been designed to be a very simple program to learn and use. Wehope
that nobody feels the need to read thismanual cover to cover to use the software.
Of course, we’d be delighted if you are inclined to do so, but most people want
to get down to business with a new program, and the best way you’ll find for
doing that is in the Help ▸QuickStart Guidemenu command. This brief two-page
cheat-sheet has everything you need to know to get started and become profi-
cient at using Scapple. For those (hopefully rare occasions) when amore detailed
reference is required, this manual should suffice.
The user manual has been written using Scrivener and is available from the

Help menu, under “Scapple Manual”.

Annotating the PDF

If you wish to make notes and annotate the PDF using software such as
Adobe Reader, it is recommended you download a separate copy, or lo-
cate the PDF in the Scapple installation and drag a copy out for your own
personal use. When Scapple updates, it will very likely overwrite the ex-
isting PDF in the installation (often with revisions to the text), which will
destroy any of your notes.

1.1 Terms andConventions
Whenever the documentation refers to an action that you must take, the visible
name for that action will be formatted like so. Button labels, menu items, and
keyboard shortcuts will all be displayed in this fashion.

Difficulty Seeing the Labels?

We have prepared an alternate version of this project that may increase
the visibility of hyperlinks and interface labels in this project, for those
with red/green colour blindness.

Menus will be displayed in a hierarchy using the “ ▸ ” character to separate top-
level, submenu, and commands. Example: To apply the “Red Text” note style
to a selection of notes, invoke the Format ▸Note Style ▸Apply Note Style ▸Red Text
command.
Keyboard shortcuts will use the following symbols:

— ⌘: the Command key, or the Apple key, is the one located directly to the
left and right of your spacebar.

— ⌥: the Option key is also labelled the Alt key on some keyboards, depend-
ing on which country you purchased your Mac from. Some laptops only
have one Option key on the left side.
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1.2. Finding Things

— ⌃: Control is usually located to the left and right of the Option keys on
their respective side. Some laptops only have one Control key between
the Option key and the Fn key on the left side.

— ⇧: the Shift keys are rarely used by themselves in shortcuts but are often
used in combination with other modifier keys.

— The arrow keys on your keyboard will often be shortened to the four sym-
bols: ↑ ↓ ← and→.

Using Keyboard Shortcuts When a keyboard shortcut requires a combination
of modifier keys, they will be printed together. Example: ⌥⌘ I (which
matches View ▸Show Inspector) means you should hold down both of these
modifier keys together and then tap the I key on your keyboard. Some
shortcuts in Scapple do not require any keyboard modifiers at all. The Z
key will enable the Quick Zoom feature while it is depressed. Naturally,
these shortcuts cannot be used when editing a note, as the ‘Z’ key all by
itself will type in that letter.

Contextual Menus If you are using a mouse that has more than one button,
click with the rightmouse button (or the left button, if using a left-handed
mouse). Additionally, most of the Apple-branded trackpads andmice have
the ability to program surface areas of the device to access the contextual
menu. If you do not have a mouse or trackpad that is capable of support-
ing more than one type of click, then holding down the Control key and
clicking will always work.

1.2 Finding Things
In addition to the index in the appendix,1 PDF reader software feature searching
capabilities, andmost things canbediscoveredby searching for the propernames
of things as labelled in menus, buttons or dialogue boxes.
The appendices have been written to be used as a sort of topical index. If you

have a question about a particular menu command, for instance, you can find
it in Menus & Keyboard Shortcuts (Appendix A). Often, if the feature merits
it, there will be a cross-reference to a more thorough description of the feature
earlier in the text.
Lastly, if you are using a PDF reader with a contents sidebar feature you will

find a detailed table of contents provided.

1 At this time the index is a work in progress. Amore recent copy will likely be available from this
location.
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2
What is Scapple?



scapple skap’l vt. to work or shape… roughly, without smoothing to
a finish.
—The Chambers Dictionary, 12th Edition

Scapple is an easy-to-use tool for getting ideas down as quickly as possible and
making connections between them. It’s the software equivalent of taking a large
piece of paper and writing your thoughts and ideas all over it, in no particular
order, perhaps clustering related notes and drawing lines and arrows between
them as connections become apparent.

Figure 2.1 Ideas scrawled on paper

We don’t claim that there’s anything new or original about this process, of
course—there are whole books dedicated to similar planning techniques, such
as Writing the Natural Way by Gabriele Rico, and if you’ve ever worked in any
sort of office environment, you’ve probably been forced to endure a “brainstorm-
ing” session in front of a whiteboard. But what’s oppressive when your boss is
manically wielding a marker pen can be liberating and productive when you are
thinking about your own projects.
The idea behind Scapple was to take this process and incorporate it into a sim-

ple and lightweight application: something nomore difficult to use than pen and
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Figure 2.2 Ideas scrawled in Scapple

paper, but which confers certain advantages that only computers can provide;
advantages such as the following:

— You never run out of paper, because the Scapple document expands to fit
as many notes as you want to create.

— You can move notes around and make room for new ideas and connec-
tions.

— It’s easy to delete, edit and resize notes.

— You don’t have to retype everything into another format when you are
done.

There is a veritable panoply of mind-mapping software out there, but what’s
different about Scapple is that it doesn’t force you tomake connections; nor does
it expect you to start with one central idea and branch everything else off that.
Instead, you are free to write anywhere on the virtual paper. Individual notes
can be as long or short as you like. Its freeform approach gets out of your way so
that you can focus on getting all of your ideas down, moving them around, and
discovering and making connections as you go along.
It’s also so simple to use, we hope, that once you’ve read the two-page Quick

Start Guide (available from the Help menu), you’ll know everything you need.
And even if you don’t read a word of the Quick Start Guide, the two-sentence
instructions that appear when you create a new blank document should bemore
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than sufficient to get started: “Double-click anywhere to create a note. Drag
notes onto one another to make connections.”
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3
Installation &
Updates



3.1. Installation

3.1 Installation
⟨Direct-Sale Only⟩ If you purchased Scapple through the Mac App Store (MAS),
then this section will not be relevant to you, as it pertains to the registration,
installation, and maintenance of the standard retail version. When purchasing
software through the MAS, all such tasks are done through the store software
itself. If you require assistance installing or updating Scapple through the Store,
consult Apple’s documentation on the matter.
Whether you have purchased Scapple or are looking to give it a try, the down-

load and installation processwill be an identical, asweuse the “shareware”model
of providing a try-before-you-buy version that can be unlocked with a key. Thus
it will be the key that is important to keep safe, more so than the downloadable
software. To begin:

1. If you have not already downloaded the trial version from the Literature &
Latte web site, do so now.

2. When the installer finishes downloading, locate it in your browser’s down-
load folder, and double-click to run it.

3. Drag the Scapple icon to Applications folder, as indicated by the arrow.1

4. Eject the installation DMG by using the File ▸Eject command in Finder
on the installation window. Open the Applications folder in Finder and
double-click the Scapple icon to launch the software. If you drag the icon
to your Dock, always do so from the Applications folder, not the instal-
lation DMG.

Software complains about not being installed correctly

If you attempt to run Scapple from a place that resembles the installa-
tion DMG, you may get a message offering the chance to have it installed
for you.a If you intend to run Scapple from outside of an Applications
folder, then you should check the box that will inhibit this warning from
appearing again in the future.

aIn technical terms, thatmeans a removable volume or a disk that is read–only. If either
of those conditions exist the warning message will be triggered.

3.1.1 The Trial Version
You can try out all of the features of Scapple for 30 non-consecutive dayswithout
having to pay or register. During that period, Scapple will be fully functional.

1 If you lack permissions to install software into the main system Applications folder, you can
create an “Applications” folder in your home folder and drag Scapple (and other software) there,
instead.
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3.2. Purchasing Scapple

After 30 days of use you will no longer be able to access Scapple at all unless you
register. If you are getting close to the end of your trial and have decided to not
purchase Scapple, please skip forward to the sections on exporting and printing
your work (chapter 9).
During the trial period, whenever you launch Scapple, you will be reminded

of how many trial days you have left. From the same window you can choose to
buy a licence right in the software.

3.2 Purchasing Scapple
Should you choose to purchase the software, registration will be a seamless pro-
cess of unlocking the copy you’ve already installed. All of your settings and work
will be right where you left them. Use the Help ▸Purchase Scapple… menu com-
mand, and click the “buy” button to launch the built-in store.2

When you buy a licence within the software, it will be activated automatically
for you at the conclusion of a successful purchase. You will also be emailed your
unique serial number, in case automatic activation fails. Make sure that you keep
this serial number, along with the email address you used, in a safe place, as you
will need both to register Scapple again in the future.
Misplaced serial numbers can be recovered by clicking the RetrieveLostSerial…

button in the registration window. This will take you to our self-service support
site, where you can request to have the information sent to your email address
again. If for some reason you cannot get that towork, or no longer have access to
the email used to purchase the software, please contact us on our support page.

3.3 Registering Scapple
If automatic activation failed, you purchased Scapple through the web store,
received your licence as a gift or are simply reinstalling the software—you can
register Scapple at any time by clicking on the Enter License… button in the
demo window that appears whenever you launch Scapple, or by using the Scap-
ple ▸Enter Licence…menu command.

1. In the first field, supply your current email address, or the address used to
purchase the software originally.

2. Copy and paste the unique serial number in the “Serial Number” box,mak-
ing sure that the hyphens are included as indicated, and that there are no
unwanted spaces or other text at the beginning or end of the serial.

2 A secure connection will be established between your computer and our vendor, Paddle. Scap-
ple itself will not gather your purchasing information or personal details, unless you opt–in to
signing up for our newsletter when asked. If youwould prefer to use the security of your browser
to make the transaction, visit our web store page.

11
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3.4. Application Updates

3. Click the Register button.

If you receive a message stating that the information is invalid:

— Check and make sure they are in the right order. Your email should be in
the top field; the serial number in the second field.

— Ensure the serial number you have looks correct. It should be a long se-
quence of capital letters and numerals, separated into five groups by hy-
phens.

After clicking the registration button, Scapple will attempt to authenticate
your copy over the Internet. An active Internet connection is necessary to ac-
tivate the software. If you cannot immediately activate, you can proceed using
the software, but will have to go through this procedure until such a time as you
can bring the computer online.
Once Scapple has been registered, you can begin using it immediately. There

will no longer be a time limit on its use and you will no longer see the nag box at
startup.

3.4 Application Updates
The second time Scapple is launched you will be presented with a panel asking
whether or not Scapple should automatically check for updates over the Internet.
Use of this featuremay cause a delay in startup, whenever it is scheduled to check
for an update.3

— Click the CheckAutomatically button to have Scapple perform a daily check
for updates.

— Click the Don’t Check button to opt out. You can always manually have
the software check for an update by using the Scapple ▸Check forUpdates…
menu command.

You can change the automatic update settings in Scapple ▸Settings…, under the
General: Startup tab, Automatically check for updates. Once enabled, adjust
how frequently the software checks in with our server to see if there is a newer
version.
When an update is detected, a window will appear with information about

the update and some buttons to install or defer the update. It is recommended
you brief yourself with the update notes, as sometimes changes in operation or

3 No personal information or even anonymous system information will be sent to our server. All
it will request is a copy of the update file, which will be checked against your version number
locally.
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3.4. Application Updates

system compatibility can occur. You can view the full list of changes at any time
on our web site.

— Install Update: download the newer version of Scapple and have it installed
automatically. Note that you can work while it is downloading, but the
software will need to restart at some point to implement the upgrade.

— Remind Me Later: dismiss the update panel and return to your work. You
will be notified again the next time an update check is performed.

— Skip This Version: dismiss the update panel and return to your work. You
will never be notified about this specific version number again, but youwill
be alerted of future updates beyond the current one.

Automatically download and install updates in the future Leave this checked
when clicking the Install Update button, and Scapple will never bother you
about updates in the future. Instead itwill start downloading themas soon
as they are available, and will inform you of when the download is com-
plete so that you can have it install and restart the software.

Software vs Your Work
Unlike some mobile devices, standard operating systems don’t mix your
work with the software into one “icon” and there is no connection be-
tween the two. Computers are considerably more robust and well de-
signed for content creators. Like all programs, Scapple saves your work
into files separate from the software. Upgrading versions, registering
your trial, or switching to a beta build will have no impact on your data
(save that you of course will not be able to open it so long as Scapple is
not installed).

13
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4
Learning the
Ropes



4.1. Scapple’s Main Interface

There are no special concepts to get your head around in Scapple—themost dif-
ficult part of using it should be the ideas onwhich you areworking. You organise
those ideas using four main elements: notes, connections, background shapes and
stacks. We’ll look at each of those here.

4.1 Scapple’s Main Interface
Scapple’s interface has been designed to be as minimal as possible—for the most
part, it’s just you and your notes. The provided screenshot of the interface (Fig-
ure 4.1) has been numbered and explained, below.

Figure 4.1 The default Scapple window and features

1. The Scapple board, or canvas. “Scapple board” is the term used to describe
a Scapple document—all of the notes and their connections as laid out on
the virtual paper. The “canvas” is the background, or the virtual paper.

2. A note. A Scapple board can contain asmany individual notes as youwant.
Notes can be long or short, can wrap across multiple lines, and can be for-
matted with borders, text colour, fill colour, bold, italics, underline and
strikethrough.
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4.2. Notes

3. A connecting line betweennotes. Connecting lines are always dotted lines
unless there is an arrow at either end (or at both ends).

4. An arrowed connecting line between notes. Since the line has an arrow,
it is solid. Arrows can be on either end, and can even be on both ends, as
shown to the left of #4 in the figure.

5. The inspector. This can be revealed by selecting the View ▸Show Inspector
menu command (or by hitting⌥⌘ I).

6. The footer bar. The number of notes is displayed in the centre of the
footer bar. If more than one note is selected, the number of selected notes
is also displayed. For a cleaner look, you can hide it from the Viewmenu.

7. The scale slider and scale “Reset” button. Move the slider to zoom in and
out of the Scapple board, and click “Reset” to reset the scale to the default.
You can also use the keyboard shortcuts⌥⌘↑ and⌥⌘↓ to zoom in and out
respectively, or Z by itself to show the entire canvas so long as the key is
held down.

8. Abackground shape around twonotes. Aswithnotes, shapes canbe styled
in many ways. This shape has a drop-shadow, fill colour, square shape and
a black border.

9. A stack of notes. Stacks are vertical groups of notes that can be easily
edited and selected together as a list.

4.2 Notes
You can create and move notes anywhere on a Scapple board. Notes can be
anything—a single word used as a title or several paragraphs of detailed descrip-
tion. There are no limits to how you arrange them—Scapple boards are entirely
freeform.

4.2.1 Creating Notes
To create a new note, do one of the following:

— Double-click anywhere on the background canvas area to create a new
note at the mouse point. By default, the new note will have the place-
holder text “New Note” selected, ready for you to type over it with your
own text.

— If any notes are selected, you can hold down modifier keys while double-
clicking to create a new notes that are connected to the selected notes.

– Holding down the ⌥ key will create a new note that is connected by
an arrow pointing to the new note.

16



4.2. Notes

– Holding down the ⌘ key will create a new note that is connected by
a dashed line to the selected notes.

– With both⌘ and⌥ held down together the arrow will instead point
back to the original note.

— UseNotes ▸NewNote (⌘Return). If there are no notes selected, this will cre-
ate a new note in the visible area. If there is a note selected, this will create
a newnote directly underneath the selected note—inwhich case themenu
item will appear as “New Stacked Note” in the Notes menu (section 4.5).

— You can also use one of the commands in the Notes ▸NewConnected Note
submenu to create a new note that is connected to the selected note (these
options are only available if one or more notes are selected). These key-
board shortcuts can speed up how quickly you develop connected ideas.

— To add a new note between two connected notes, you can double-click
on the connecting line (Figure 4.2). See also: Labelling Connection Lines
(subsection 4.3.6).

— You can create a new note with any given style by dragging the style out
of the Note Styles section of the Inspector into a blank area on the board.
This action can be combined with the modifier key drags described above
to create linked notes in that style.

Figure 4.2 Double-click the connection line to create a new note between
them

4.2.2 Selecting Notes
To select notes, do one of the following:

— Click on a note to select a single note.

17



4.2. Notes

— To select multiple notes, click on each note in turn while holding down
the ⇧ or⌘ key. This also acts like a toggle, and can be used to remove a
note from a selection.

– When Shift is used within a stack of notes (section 4.5), all notes be-
tween the clicked notes will be selected as well.

— Use the arrow keys to select or travel to notes around the board. Stacked
notes will prefer each other for selection, after that the programwill do its
best to select the next note in the direction of the arrow key you pressed.
Hold down the Shift key to add the other notes to the existing selection,
much like when extending a text selection in an text editor.

— Perhaps the easiest way of selecting multiple notes is to use the marquee
selection tool (Figure 4.3). To do so, simply click anywhere on the board
outside of a note and then drag the mouse with the left button still held
down. A rectangle will appear that moves with themouse, and as you drag
to resize the rectangle, anything that is enclosed by or touches the rectan-
gle will be selected. Release the mouse button to finish using the marquee
selection tool.

Holding down the⌥ keywhile draggingwill removenotes from the current
selection.

— If you wish to discard a selection, you can click anywhere on the board
background with the mouse, or use the Edit/Deselect (⌘D) menu com-
mand.

— To flip the selection state for the entire board, use Edit ▸ Invert Selection
(⇧⌘ I). If for instance a board has three notes, “A”, “B” and “C”, with only
“C” is selected, the result of this commandwould have “A” and “B” selected.

Selecting Offscreen Notes

If you would like to select a note so that it is scrolled fully into view, you
can hold down the Shift key while clicking on it.

4.2.3 Editing Notes
To edit a note, do one of the following:

— Double-click into it.

— Select the note and hit the Esc key. This fully selects the text as well, mak-
ing it the best option for overwriting the note with new text.

18



4.2. Notes

Figure 4.3 Click and hold at (1) then drag and release the mouse button at (2)

— Return can also be used to start editing, but only if ‘Return’ creates new
notes is disabled in the General Setting tab (section B.2).

To finish editing a note, do one of the following:

— Hit the Esc key.

— Select another note or click elsewhere on the Scapple board.

— Hit the Enter1 key.

— If ‘Return’ ends editing is ticked in the General Setting tab, hit the Return
key.

Editingwith Apple’s AI Tools
⟨macOS15+⟩ The text content of individual notes can be submitted to Apple In-
telligence’s “Writing Tools” feature, on supported systems.

1. Double-click on the note to edit its text.

2. Select the text you would like to submit for analysis.

1 Not to be confused with the Return key. On a full–sized keyboard, the Enter key will be beside
the numberpad, and the Return key beside the letter keys. On most laptop keyboards, Enter is
used by combining the Fn key and the Return key.
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4.2. Notes

3. Use the Edit ▸Writing Tools ▸ submenu to select a tool, or use the main
“Show Writing Tools” entry at the top to open the interactive interface.
(This menu is also available in the contextual menu.)

You will be presented with a preview of the modified text, and from there you
can have it overwrite the original text in the note, or copy it for further editing
elsewhere.

Figure 4.4 Click on the “bug” to bring up the Writing Tools.

If you pause over a selection of text, the OSmay place a “bug” to the left of the
text that you can click on (Figure 4.4) that will bring up the main Writing Tools
interface.
Since theWriting Tools feature can only scan text directly, if you want to have

it analyse multiple notes at once, your best approach will be to copy the selected
notes, create a new temporary note somewhere, and Paste the collective text
into this single note. The revisions made to this temporary note can be used as
a reference to fix other notes, or as source to make new notes from.

Use of “Make List” and “Make Table” in Scapple

Although we have set the software to request that the OS not show these
menucommands (as neither tables nor bullet lists are Scapple features), at
the time of this writing they will be shown anyway. Lists will be created,
but in appearance only. Tables on the other hand should be avoided as
they may damage your text on use. Fortunately the “Undo” command
will restore your note if this occurs.

Refer to Apple’s online documentation for further instruction on the various
tools available for text analysis.
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Are my notes being sent to AI servers?

Scapple itself contains no “AI”, nor does it passively do anythingwith your
text that would cause it to be sent anywhere from your machine to an-
other server (at all). If you elect to enable Apple Intelligence on your sys-
tem, then further choose to have it work with selected portions of your
text, and are concerned with how Apple use that data, you will need to
consult their privacy statements on the matter. Scapple merely acts as a
host for these services on your Mac, in a similar fashion to how it allows
the spell check engine to work on your text. If any of this makes you
uneasy, the simplest approach is to disable Apple Intelligence in System
Settings: Apple Intelligence & Siri panel. Apple’s privacy notices, policies
and further documentation can all be accessed via a link at the top of this
panel.

4.2.4 MovingNotes
With theMouse
Movement is typically done with the mouse, in a manner that will be familiar
to anyone who has dragged and dropped files from one location to another in
Finder.

— To move a note, simply click on it, hold down the left mouse button, and
drag it to its new location, letting go of the button when you are satisfied
with its position.

— To cancel the drag, tap the Esc key on your keyboard, and then release the
mouse button.

— Tomove several notes, first select all the notes that youwish tomove (sub-
section 4.2.2). Then click on one of the selected notes, keep the mouse
button held down, and drag to move all selected notes.

— To move two connected notes together, there is no need to select them
both. Just click the connecting line that joins them, hold down the mouse
button, and drag.

Whenmoving notes so that they will end up partially or completely outside of
the board, the overall size of the boardmay be increased to fit them. For example
if you select five notes, and start the drag from the top-left note, so that this note
is the only one visible at the bottom-right corner of the screen, the other notes
will “push” the boundary of the canvas down and to the right if necessary tomake
space for them.
As you drag closer to the edge of the view, Scapple will scroll in that direction

for you, while you are dragging, gradually increasing in speed the longer you hold
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down themouse button. This lets you position notes off-screen fromwhere they
started.

Long Distance Travel

Sometimes you need to move a note from one point of a large canvas to
another. You could zoom all the way out, drag it, and then zoom back in.
However an easier technique would be to use the Quick Zoom feature
(chapter 7). First, select the notes and then hold down the Z key. Now
drag them to the proper location, and let go of both the Z key and the
mouse button. The selected notes should remain visible as Quick Zoom
focusses the view based on where your mouse pointer is (which in this
case will be where you dropped the notes). Your selection will remain
after doing so, making it easy to fine tune the positioning at full scale.

With the Keyboard

Figure 4.5 Movement mode is indicated by this icon, in the lower left corner
of the status bar.

Sometimes small adjustments are easier to make with the arrow keys on the
keyboard, especially if you wish to make sure that the note does not stray from
its original horizontal or vertical positioning (or axis). By default the arrow keys
will select notes around the currently selected note, but if you tap theM shortcut,
Movement Mode will be enabled (Figure 4.5). Now the arrow keys will push the
selected notes in the direction of that arrow by a small amount. If you would
like to increase how far it moves with each keypress, hold down the Shift key
in combination with the arrow keys, and hold down Command-Shift together to
increase the speed even further. You can hold down the arrow key instead of
tapping to move longer distances.

Live Dragging
As you will have noticed by now, dragging and dropping notes with the mouse
doesnot give you a clear idea ofwhere thenoteswill be orwhere their connection
lines will end up. An alternative drag mode exists to help with that:

22



4.2. Notes

1. Hold down the Shift key prior to clicking.

2. Youmay let go of the key once you’ve clicked, it will stay in this mode until
you release themouse button. As youmove themouse, the noteswillmove
across the board, and any connections between them will follow.

This feature only allows for the live dragging of notes and shapes in a simple
fashion. It cannot be used for all of the tasks that drag and drop accomplish,
such as dragging notes to another open board, updating styles, or connecting
notes together.

4.2.5 CopyingNotes
To copynotes, select the notes youwish to copy and thendoone of the following:

— Drag the notes to location you wish the copies to appear and hold down
the⌥ keywhile releasing themouse button. When the⌥ key is held down,
you will notice that the mouse pointer will have a “+” icon beside it, which
indicates that the note will be copied rather than moved.

— Select Edit ▸Copy (⌘C) then select Edit ▸Paste (⌘V). When you select Paste
from the Edit menu or use the shortcut, the note will be pasted into the
rough centre of the view; when you select the paste command from the
contextual menu, the note will be pasted at the point where you right-
clicked.

Scapple notes can be copied and pasted (or dragged and dropped) from one
board to another, and can even be pasted as text into a text editor like Scrivener
or Microsoft Word. Read more about importing and exporting via Copy and
Paste (subsection 9.2.3).

4.2.6 Resizing Notes
To resize a note:

1. Move the mouse over the left or right edge of the note, until the cursor
changes to the resizing handle icon. Images can be resized from any side2,
as can background shapes (section 4.4).

2. Click and drag themouse left or right tomake the note narrower or wider.
Text notes will rewrap, automatically getting taller or shorter, to fit the
text to the new note width.

2 See Getting Work Into Scapple (section 9.1) for information on how to import images.
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Resizing Notes from the Middle

To resize the note from the middle of it rather strictly left or right, you
can hold down theOption keywhile dragging. This alsoworks for Shapes,
in the up and down direction.

To resize multiple notes:

1. Select all the notes you want to resize.

2. Move the mouse over the left or right edge of any one of the notes, until
the cursor changes to the resizing handle icon.

3. Click and drag the mouse left or right to make all selected notes narrower
or wider.

When multiple notes are selected, you can make them all the same width
by using the Notes ▸Make SameWidthmenu command. This will not align
them (use the Notes ▸Align ▸ submenu for that), merely resize them in
place. Images and background shapes can have their height equalised as
well, with Notes ▸Make SameHeight.

4.2.7 Deleting Notes
Deleted notes are removed immediately from the board, but you can always use
Edit ▸Undo if you make a mistake.

1. Select the notes you wish to delete.

2. Use Edit ▸Delete or hit the Del key on the keyboard.

4.2.8 Splitting andMergingNotes
At times you may end up with long notes that you would like to split up into
smaller notes. Conversely you may have a bunch of related notes that you wish
to merge into one.

Methods for Splitting Notes
— Single notes can be split into two notes:

1. Double-click into a note to edit it.

2. Place the cursor at the point in the text where you want to split the
note.

3. Use the Notes ▸Splitmenu command (⌥⌘K).

The new split note will be stacked underneath the previous note you
split from.
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— A specific selection of text can be split off into a new note:

1. Double-click into a note to edit it.

2. Select the text that should be split from it into a new note.

Figure 4.6

3. Use the Notes ▸Splitmenu command.

A new note will be created containing the selected text, stacked di-
rectly underneath the existing note. The selected text will be re-
moved from the original note, as illustrated in Figure 4.6.

MergingNotes Together intoOne
1. Select the notes you want to merge.

— The first selected note will be the one that all of the other notes will
merge into.

— The order in which these notes are combined together is based upon
their relative distance from the first note, so it may help to initially
stack the notes together and organise them before proceeding.

2. Choose Notes ▸Merge.

See Also:

— Stacks (section 4.5)

— Selecting Notes (subsection 4.2.2)

4.2.9 Changing the Appearance of Notes
You can change the appearance of notes or background shapes (section 4.4) in
several ways:

— Add a coloured border.

— Change the fill (background) colour of notes.

— Change the text colour.

25



4.2. Notes

— Make text bigger or smaller.

— Add bold, italics, underline or strikethrough.

— Change the overall border style of the note.

— You can also change the font and background colour used for the Scapple
board.

To change the appearance of notes, select the notes you wish to affect, and
then use one of the following methods:

— Use the Note Format section of the inspector, which can be opened by
choosing View ▸Show Inspector (⌥⌘ I).

— Use the commands available in the Format menu (section A.7). A selec-
tion of common commands can be accessed from the right-click contex-
tual menu.

— Apply a note style using the Note Styles section of the Inspector sidebar
(section 10.2).

See Also:

— The Inspector (chapter 10)

— Formatting & Appearance (chapter 6)

— Note Styles (section 6.3)

4.2.10 Aligning Notes
Notes can be aligned along several different edges or axes:

1. Select the notes you wish to align. The first note you select will not be
moved—other selected notes will bemoved to alignwith the note that was
selected first.

2. Go to the Notes ▸Align ▸ submenu and then choose from “Left Edges”,
“Right Edges”, “Top Edges” or “Bottom Edges”.

3. Aligning by “Horizontal Centers” will cause the notes to end up in a col-
umn, aligned by their horizontal width. Aligning by “Vertical Centers” will
result in a row, with their vertical middles used to determine the place-
ments.

If you want to arrange notes into a single column, it is often more useful to
“stack” them rather than align them (section 4.5).
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4.2.11 ArrangingOverlappingNotes
There may be occasions where you have a note partially overlapping another
and you wish to arrange their front-to-back order, so that the note underneath
is brought to the front, or vice versa.
Bring a note partially obscured by other notes to the front:

1. Select the note you wish to bring to the front.

2. Use Notes ▸Bring to Front (⌥⌘ }).

Alternatively, right-click on the note and select “Bring to Front” from the
contextual menu.

To send a note obscuring another note to the back:

1. Select the note you wish to send to the back.

2. Choose Notes ▸Send to Back (⌥⌘{).

Alternatively, right-click on the note and select “Send to Back” from the
contextual menu.

Background shapes, as their name implies, are always located on the bottom
layer beneath all notes. They can however be arranged among themselves using
these same commands.

4.3 Connections
When you’re throwing ideas around on the page, some notes exist in isolation,
while others are connected. In Scapple, you are free to connect your ideas how-
ever you like. Making connections is as simple as dragging and dropping one
note onto another—meaning any note can be connected to any other note.
Notes can be connected by simple dotted lines, or by lines with arrows at one
or even both ends.
Connections in Scapple are unlike those found in most diagramming and

mind-mapping applications in that they do not have any internal meaning3. In
Scapple, connections are fundamentally a means of connecting your ideas visu-
ally, just as you might draw lines or arrows between scrawled out words on a
piece of paper.

4.3.1 Creating Connections BetweenNotes
Two or more notes can be connected with a dotted line:

3 They can have some effect on the order in which notes are exported to text formats; see Getting
Work Out of Scapple (section 9.2).
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1. Drag one note over the top of another note—notice that when you do so,
the cursor changes to a curled arrow and the note beneath the pointer
becomes darker, to indicate that a connectionwill bemadewhen you drop.

2. Release the mouse button to drop the dragged note onto the other. A dot-
ted linewill now connect the two notes (the noteswill stay in their original
positions).

Connections can also be formed using menu commands, which will be more
efficient if you want to connect several notes at once:

— Alternatively, select all of the notes to connect and use the Notes ▸Connect
(⌘>) menu command. The note you select first will be the one they con-
nect to. This command is also available from the contextual menu.

— If you would like to connect all of the selected notes together, use
Notes ▸Connect All.

Two or more notes can have arrows drawn between each other:

1. Arrow to: hold down the Opt key before you release the mouse button to
drop the dragged note onto the other. The arrow will point to the note
you drop on.

2. Arrow from: in the same fashion, hold down the Option and Command
keys together when dropping to create an arrow pointing from the note
you dropped onto, pointing back to the initial selection.

3. Double-Arrow: to a double-ended arrow, hold down the Shift and Com-
mand keys when dragging from one note to another.

Alternatively, select the notes to connect and use the Notes ▸ConnectWith
Arrow (⌥⌘ .) menu command. The arrows will point from the first note
selected to subsequently-selected notes (see the Selecting Notes section
for more information on selecting notes). This command is also available
from the contextual menu.

Notes can also be connected as they are created (subsection 4.2.1).

4.3.2 Removing Connections
Connections are removed in the same fashion they are created:

1. Drag one note over the top of the note to which it is currently connected.
Notice that when you do so, the cursor changes to the curled arrow and
the note beneath the cursor becomes darker, to indicate that the drop op-
eration will affect the connected status.
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2. Release the mouse button to drop the dragged note onto the other. The
connection between them be removed.

Alternatively, select all of the notes you wish to disconnect and choose
Notes ▸Disconnect (⌘<). This command is also available from the contextual
menu:

— When selecting individually connected notes, other notes that these se-
lected notes may be connected to will not be affected by this command.

— When only a single note is selected, then this command will destroy all
connections between it and other notes.

4.3.3 Changing Connection Types
To change an existing connection between two notes from a dotted line to an
arrow, or vice versa:

1. Drag one note over the top of another note to which it is currently
connected—notice that when you do so, the cursor changes to the curled
arrow and the note beneath the cursor becomes darker, to indicate that
the drop operation will affect the connected status.

2. Hold down theOpt key, and release themouse button to drop the dragged
note onto the other.

— If the connection between the notes was previously a dotted line, it
will now be an arrow in the direction of the drop.

— If the connection between the notes was formerly an arrow, if there
is no arrow at the other end of the line it will now be a dotted line, or
if it was previously a line with arrows pointing in both directions, it
will now only have an arrow pointing in one direction.

Alternatively, select the notes you wish to affect and choose Notes ▸Connect
With Arrow (⌥⌘ .) or Notes ▸Remove Arrows (⌥⌘ ,). The “Connect With Arrow”
command will only make arrow connections from the first note selected to
subsequently-connected arrows; it will not make arrow connections between
every single note.

4.3.4 Moving ConnectedNotes
When two notes are connected, you can move them both together simply by
clicking and dragging the connecting line between them. See Moving Notes
(subsection 4.2.4) for more information about moving notes around.
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4.3.5 Selecting ConnectedNotes
Notes that have been connected together canbe easily selected. While thismakes
it easy to change how related notes look or move them all together to another
spot, selection can also serve as a simple form of temporary highlighting, to help
you see what connections exist in more complex boards.

— Edit ▸Select ▸Connected Notes (⇧⌘A): selects any notes directly connected
to the currently selected note(s). As such, using this command multiple
times will incrementally broaden the selection to those note’s connections,
and onward.

— Edit ▸Select ▸Connected Clusters (⌥⇧⌘A): if you want to see the whole in-
terconnected chain of thoughts that relate to your current selection, this
command will select every single connection of a connection of a connec-
tion.

4.3.6 Labelling Connection Lines
At times it can be useful to give your connection lines a label, to help distinguish
why two notes are connected together, or explain alternate connections when
one note links to several:

Figure 4.7 Labelling connections can bring clarity to your diagrams.

Adding Labels to Connections
1. Select the two notes you wish to have labelled.
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2. Use theNotes ▸ConnectionLabel…menu command (⌥⌘L), or right-click on
either of the selected notes and choose the “Connection Label…” contex-
tual menu command.

3. Type in the text of your label and click theOK button. If the noteswere not
previously connected then this action will also connect the notes together
with a dotted line.

Editing Labels
To edit a label at a later time, simply double-click on the label directly—or select
the two notes with the labelled connection line and use the same menu com-
mand used to create a label.

Removing Labels
To remove a label from a line, edit the label as described above, and delete all of
the text from the provided field. When you click OK the label will be removed.

4.4 Background Shapes
Sometimes you want to draw a big proverbial circle around a group of ideas.
It’s an easy way of associating a group of concepts and treating them—for some
purposes—as a single entity. In Scapple, Background Shapes accomplish this
form of thinking, without adding a lot of complexity.
If you are familiar with digital diagramming and visual outlining software, you

might intuitively consider background shapes to be a form of “containment”;
that the notes enclosed within the shape’s perimeter belong to the shape. While
true to a very minimal extent, it is better to think of the notes as being on the
shape. The shape does not own the notes that overlap it, nor are they “nested”
within it (to use jargon fromoutlining based tools likemind-mapping programs),
for indeed a note with a “fuzzy” concept might overlap more than one shape.
By and large, background shapes act like notes—they can be dragged around

and selected in the sameway, and can havemost of the same formatting applied.
There are a few important differences that set shapes apart from notes:

— They cannot ever hold text by themselves. That is what notes are for.

— In addition to dragging their left and right sides, they can be resized by the
top and bottom, or in two directions along their four corners.

— Optionally, background shapes can become “magnetic”, which means
that overlapping notes will stick to them when they are moved (subsec-
tion 4.4.4).
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Figure 4.8 The background shape in the middle encloses four notes.

— They always occupy the bottom layer, beneath all notes. Background
shapes can be brought forward and backward amongst themselves, but
they can never overlap a note.

A shape considers a note (or even another enclosed shape) to be associated
with it to it, if any part of the item overlaps said shape. This chiefly impacts
Edit ▸Select ▸OverlappingNotes, what gets moved or copied with the shape when
it is Magnetic (subsection 4.4.4) and when using export formats that support
limited nesting.

4.4.1 Creating Background Shapes
There are two ways to create shapes. You may already have a collection of ideas
you wish to “draw a circle around”:

1. Select the notes you wish to enclose.

2. Use the Notes ▸New Background Shape Around Selection menu command.
The new shape will be sized to fully enclose all of the selected notes.

Sometimes you need to create a topic that you intend to fill with new ideas:

1. With nothing selected, use the Notes ▸New Background Shape menu com-
mand.

2. A new shape will be created in the middle of the current view, which may
be beneath other notes. It can now be moved to a free spot if desired.
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4.4.2 Selecting Shapes
Shapes can be selected in the same manner as notes (subsection 4.2.2). You can
click anywhere in the middle of a shape to select it. There is no need to click
precisely on the edge.

4.4.3 Selecting ContainedNotes
If you need to select all of the notes (and potentially shapes) within a shape:

— Hold down the⌥ key and click anywhere within the shape.

This also selects the shape. If you only want to select the stuff inside of
the shape, follow up by ⌘ clicking, which in general toggles the selection
of the thing you click on.

— To add or remove a shape and its overlapping notes into or out of a selec-
tion, use ⌘⌥ to click on the shape.

— Use the Edit ▸Select ▸OverlappingNotes (⌃⌘A) menu command.

— Marquee selection can be used within a shape by holding down the⌘ key
to temporarily avoid dragging the shape itself.

4.4.4 Moving Shapes andNotes Together
(Magnetic)

While you could continue to use the ability to select overlapping notes to move
shapes around together with the notes they enclose, you might want a more au-
tomatic solution. Setting a background shape to be “magnetic” accomplishes
this.
A shape can be set tomagneticwhether or not any notes are currently enclosed

within it. The setting is a feature of the background shape, not of the notes
within it. This means that dragging a magnetic shape beneath a group of notes
and then back out again will “vacuum” all of the notes it came in contact with.
To toggle whether a background shape is magnetic:

1. Select the shape(s) you wish to toggle magnetism on.

2. Use the Notes ▸Magnetic (⇧⌘M) menu command.

When toggling multiple shapes, whether the shapes’ magnetic states are
toggled on or off depends on the condition of the first shape selected.
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Figure 4.9 When dragging a magnetic shape, the drag “ghost” shows the en-
closed notes that will move.

Using Shapes as Handles

Magnetic background shapes will grab on to any overlapping notes, and
as such they do not necessarily need to fully enclose a note to drag it
around, and can thus be comparatively small. Shapes on the other hand
do need to be fully enclosed on each side to be dragged along with the
larger shape.

4.4.5 Copying Shapes
Shapes can be copied and pasted using the exact same techniques you would
use to copy notes (subsection 4.2.5). One difference to be aware of is that when
dragging a magnetic shape with the ⌥ key held down, this will not only create a
duplicate of the shape but and any items overlapping it as well.

4.4.6 Connecting Shapes
Since dragging notes onto shapes is a fundamental task, the ordinary behaviour
of dropping one thing onto another to connect them is disabled. However a
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shape can be dropped onto a note (or another shape) to connect the two. Because
of this, if you wish to draw an arrow pointing from a note to a shape, then you
must start the drag from the shape and hold down theOption and Command keys
together, to draw an inverse arrow.

4.4.7 Aligning NotesWithin Shapes
If you’d like to tidy up the notes that are inside of a shape, there are a few
menu commands that can help. With the Notes ▸Align ▸Center Horizontally in
BackgroundShapemenu command, you can bring the notes together into a single
column along the middle of the shape (Figure 4.10).

Figure 4.10 Effects of using the “Center Horizontally in Background Shape”
command.

On the other axis, you can bring a selection of notes into a single row
along the vertical middle of the shape they overlap (Figure 4.11), with the
Notes ▸Align ▸Center Vertically in Background Shapemenu command.
These commands will also work upon shapes themselves, if the shapes are all

enclosed by one common larger shape. And of course if the selected shapes are
magnetic, they will carry any overlapping notes within them along for the ride.
You cannot align a mix of shapes and notes together, nor can you align selec-

tions of notes that overlap two entirely different shapes.
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Figure 4.11 Effects of using the “Center Vertically in Background Shape” com-
mand.

4.5 Stacks
Notes can be stacked on top of one another to create lists, or columns of text
(Figure 4.12). When notes are in a stack, changes to the height of one of the
stacked notes will cause the notes in the stack below it to be moved up or down
automatically. E.g. if you have three notes in a stack and edit the second one, as
you add text to the second note (resulting in it getting taller) the note below it
will move down. Adding notes in the middle of a stack will insert them, keeping
their order intact.
Stacks are useful for maintaining a list of related ideas that don’t belong in

a single note. When notes aren’t stacked, if you make edits to a note so that it
becomes longer, it may begin to overlap notes below it, making it necessary to
move things around after you have finished editing. By stacking notes, you avoid
this problem.

4.5.1 Creating a Stack
To create a stack from existing notes:

1. Select the notes you wish to arrange into a stack. The first note you select
will not move, and subsequent notes will be placed under the first note in
order of distance from the first selected note.

2. Choose Notes ▸Stack (⌘ ’). This command is also available from the con-
textual menu.

You may optionally at this point wish to use the Notes ▸Make SameWidth
command to tidy up the stack.
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Figure 4.12 A “Stack” of notes with a background fill to demonstrate place-
ment.

3. To create a stack of notes from the text of a longer note, refer to the in-
structions on Splitting and Merging Notes (subsection 4.2.8).

Alternatively, notes can be copied or cut from any open board and stacked
under an existing note by selecting it first.

4.5.2 Creating a NewNote in a Stack
To create a new note in a stack (as well as to create a new stack from scratch):

1. Select the note in the stack underneath which you wish to create the new
note.

2. Choose Notes ▸New Stacked Note (⌘Return). The new note will be created
beneath the selected note and any notes that were previously below the
selected note in the stackwill bemoved down so that they are nowbeneath
the new note.

4.5.3 Deleting Notes in a Stack
To delete notes from a stack, you follow the same procedure as usual for deleting
notes (subsection 4.2.7):

1. Select the notes you wish to delete.

2. Choose Edit ▸Delete or hit the Del key on the keyboard. Any notes below
the deleted notes in the stack will bemoved up so as tomaintain the stack.
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4.5.4 Selecting andMoving Stacks
While stacks are recognised as a group of notes, moving individual notes will
not move the entire stack as a unit, rather this is a way of removing notes from
a stack. You could select all of the notes in a stack by hand, but the easiest way
to select it as a unit is with the menu command for doing so:

1. Select the first or topmost note in the stack.

2. Use the Edit ▸Select ▸Notes Stacked Belowmenu command.

As you may guess from the command name, selecting a note in the mid-
dle of the stack will select it from that point down, making it easy to split
stacks.

4.5.5 MovingNotesOut of a Stack
To move a note out of a stack, simply drag it to a different location. When mov-
ing notes out of the middle of a stack, any notes below them in the stack will
automatically be moved up to remove the gap.

4.5.6 MovingNotes Into a Stack and Reordering
Them

Tomove an existing note into a stack, simply select the note in the stack to insert
the note beneath, then hold down the Shift key and select the note(s) you wish
to add to the stack. Use the Notes ▸Stackmenu command to insert the selected
notes.
This trick can also be used to reorder notes within a stack. First, select the

note the stacked notes should be moved beneath, and then each note you wish
to move. Notes will be placed in order using their distance from the initial note,
so multiple notes can be gathered together in this fashion.

4.5.7 IndentingWithin a Stack
If you are using a stack to create a list of items, it may at times be useful to indent
portions of the stack. If you try and move or resize these notes normally, the
stack will be broken. Instead, use the dedicated indenting feature, which will
block indent the text of the note without changing its width or position:

1. Select the notes you wish to indent or outdent.

2. Press Tab to indent (or demote) notes by 1cm. Use ⇧Tab to outdent (or
promote) the selected items. Text cannot be outdented beyond the left-
margin of the note.
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In some cases youwill want to resize notes after indenting them, particularly if
they were narrow to begin with. While selected, all notes can be resized together
(subsection 4.2.6).

4.6 CreatingHyperlinks to Files
Scapple has the capability of adding hyperlinks to ranges of text within notes,
and through that ability the files on your computer are as open to you as targets,
as locations on the Web.4

For many file types, you can simply drag and drop the file you wish to link
to into the Scapple board. This will automatically create a new note with text
linking to your file.
To manually create a link to a file, follow these instructions:

1. Create a note and type in the title of the link as normal text.

2. Select the text that will become the hyperlink, and use the Edit ▸Add Link…
(⌘K) menu command.

3. In the text field where the URL will be added, type in the file protocol:
“file://” with no spaces after it.

4. Drag and drop the file or folder you wish to link to into the text box. The
full path will be printed in as part of the URL.

5. Click the OK button.

Now you can click the link to load the item in its native program.

4 Links to theWeb use the “https” protocol, and this is why they all start with the prefix “https://”.
Another protocol exists which lets you address files on your computer, using a full path to that
file.
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5.1. Creating a New Scapple Document

This is the part where we risk trying teach your grandmother to suck eggs—
if you know your way around your computer, you can safely skip this section,
as it just covers how to create, open and save Scapple documents (or “Scapple
boards”). If you’re familiar with creating, opening, saving and managing files in
other applications such as TextEdit, you already know how to do all of this, as
Scapple works the same.

5.1 Creating a NewScapple Document
Usually you will want to start with a blank Scapple board when embarking on
a new project, and so when launching the software from its icon, you will get a
fresh new board to start with.

5.1.1 Starting a NewBlank Document
1. In Scapple, choose File ▸New (⌘N).

2. A new window containing a blank canvas will appear. Double-click any-
where on the canvas to start adding notes.

3. When you’re done, choose File ▸Save… (⌘S).

5.1.2 Starting a NewDocument Based on an
Existing Document

When working on a board, you might want to take things in a new direction
while leaving the current state of things safe. The best way to do this is to create
a new copy of the file:

1. In Scapple, choose File ▸Open…, and then select the file you want to use as
a starting point.

2. Use one of the following commands:

— Choose File ▸Duplicate. You will be prompted for a new name which
you can type directly into the title bar of the new window. You will
have to manually close the board you started with.

— Hold down the Option key while in the file menu, and select “Save
As…”, to instead havemore control over where the new copy is saved,
and to automatically close the board you have been working in.

3. Edit the new document that is created.

4. When you’re ready, choose File ▸Save. (If you use the system’s auto-save
feature, this step is optional.)
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5.2. Saving a Scapple Document

Creating Templates

If you have a starter board you anticipate using frequently to create new
files, you can select the document in Finder, and use the File ▸Get Info
menu command, or⌘ I. In the “General” section of this palette, you’ll see
an option named, “Stationery pad”. When this is enabled, the original
document will never be opened directly. Instead a new copy will be cre-
ated from it automatically.

5.2 Saving a Scapple Document
Scapple automatically saves your documents continuously as youwork on them,
so you don’t explicitly need to save your changes unless you want to name or
rename a document. It is still always a good idea to save manually from time
to time, though, and you will also need to use Save to specify the location on
your hard disk you want to keep new files. Skip toWorking with Auto-Save (sec-
tion 5.4) to read more about it.

5.2.1 Save andName aNewDocument
1. In Scapple, choose File ▸Save….

2. Name the document, select a location, and then click the Save button.

5.2.2 Save and Rename aCopy of a Document
1. In Scapple, choose File ▸Duplicate.

2. Choose File ▸Save.

3. Name the document, select a location, then click the Save button.

5.3 Opening Existing Scapple Documents
Scapple can only open files created with Scapple. You can recognise a Scapple
file by its extension, .scap, or by its Kind, “Scapple Map”. To open an existing
document, do one of the following from within Scapple

— Use the File ▸Open…menu command, find and select the document using
the file selection dialogue, and then click the Open button.

— Use the File ▸Open Recent ▸ submenu, and then choose the document.
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5.4. Working with Auto-Save

The number of recent documents displayed is configurable via the System
Settings: Control Center pane on your Mac.1

From outside of Scapple:

— In Finder, locate the document, and then double-click it or drag and drop
the file to the Scapple application icon.

Refer to Finding and Locating Scapple Documents (section 5.6) if you are un-
sure of where your files are saved.

5.4 Workingwith Auto-Save
Scapple automatically saves versions of documents as you work on them. At
any time, you can browse through document versions and go back to an older
version. You can also explicitly save a version.
A version is saved automatically every hour, or more frequently when you’re

making many changes. A version is also saved when you open, save, duplicate,
lock, rename, or revert a document.

Taking Care of Versioned Files

Your Mac will use an advanced feature to save each individual version in
such a way that the old copies do not get in your way as visible files. Be-
cause this relies upon proprietary Mac technology, versions will be lost
forever if the file is transferred to another computer using any method
other than Mac-formatted drives. For example, if the file is transferred
automatically between computers using Dropbox, the versions will be
discarded whenever switching machines. Likewise versions will not sur-
vive when emailed, transferred via Windows file sharing networks, or
when stored on disks that are not formatted as Mac disks.
It is therefore recommended that you periodically save separate dupli-

cates of files and keep them safe as backups, especially when using syn-
chronisation tool or collaborating with others. This may already be done
if you use Time Machine or another periodic backup system.

5.4.1 Browsing, Restoring, Duplicating andDeleting
Versions

1. Use the File ▸Revert To ▸ submenu. From here you could quickly revert to
the way the file was when it was opened (with “Last Opened”), or if it has
been saved since then, the last time it was saved (with “Last Saved”).

1Onolder versions ofmacOS themenu commandwill be printed as “Preferences”, and references
to System Settings (“System Preferences”) locations may no longer be accurate.
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5.5. Moving Scapple Documents

2. Otherwise, select the File ▸Revert To ▸Browse All Versions… command. The
current Scapple board window will be arranged on the left and a stack of
windows containing all previous versions will be arranged on the right.

3. Click the tickmarks along the timeline on the right of the screen to browse
versions through time. (Or click on the black title bars behind the Scap-
ple window on the right.) Grey marks represent versions stored on your
internal hard drive. Pink marks represent versions stored on your backup
disk.

4. Do one of the following:

— To restore your document to a previous version, display the version,
then click Restore.

— To duplicate a version in a new document, display the version, then
press the Option key, and click “Restore a Copy”.

— To delete a version, display the version, hold the pointer to the right
of the title, click the arrow, and then choose “Delete This Version”.

— To delete all versions, press the Option key while holding the pointer
to the right of a version’s title, click the arrow, and then choose
“Delete Old Versions”.

To leave your document as-is, without changes, click Done.

5.5 Moving Scapple Documents
Scapple documents are saved as regular files to your hard disk. The easiest way
of moving them to new locations is to use Finder to copy, cut, paste or drag and
drop your files.
You can also move documents using the title bar menu, as follows:

1. Hold themouse pointer to the right of the document title at the top of the
window so that the arrow appears.

2. Click on the arrow to bring up the menu.

3. To move the document elsewhere on your hard drive, select “Move To”,
choose a location, and then click “Move”. (Choose “Other…” from the bot-
tom of the list of locations to open the full Save panel.)
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5.6. Finding and Locating Scapple Documents

Circumventing File Management

Care should be taken when using the “Rename” and “Move To” com-
mands from within Scapple, if the files are stored within some form of
container, like a database or a Scrivener project. In most cases, the posi-
tion and name of the file is important to the software that is organising
them, and changing either of these parameters can cause the containing
software to lose track of your files.

5.6 Finding and Locating Scapple
Documents

If you aren’t sure where a particular Scapple file is located on your hard disk,
there are a couple of ways of finding it:

— If you have the file open in Scapple, or can open it via the File ▸Open Re-
cent ▸ submenu, then you can right-click or Command-click on the doc-
ument title (or icon) at the top of the window. This will open a menu
showing the path to the file on disk in an ascending order of hierarchy, all
the way to the volume or disk it is stored on. Choose the second item from
the top in the list, which will be a folder, to open the Finder with the file
selected.

— If you don’t have the file open in Scapple and it is not available in the
File ▸Open Recent ▸ submenu, the easiest way to find your files is to use
Spotlight. You can either type the name of the document into Spotlight
(including the .scap extension for best results), or a snippet of text that
you know occurs in the document.

— Using Spotlight to search for “.scap” all by itself will return a list of all Scap-
ple documents indexed by Spotlight. It is important to know that Spotlight
can have blind spots—either intentionally imposed by privacy settings, or
with some types of removable media.

5.7 OrganisingOpen Boardswith Tabs
Scapple supports the native macOS window tabbing features, allowing you to
embed more than one Scapple board in a single window.

— The simplest way to merge two or more open windows together is to use
theWindow ▸Merge All Windowsmenu command.

— To merge specific windows together rather than all of them:

1. Enable the tab bar, with the View ▸Show Tab Barmenu command, on
each window you want to combine.
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5.7. Organising Open Boards with Tabs

2. Click and drag the tab from one window. As you do so, a thumbnail
of the window will attach to your mouse.

3. Drop the thumbnail onto the tab bar of the board you want to merge
it with.

The same technique can be used to separate windows, by dropping the
thumbnail anywhere other than into a Scapple window tab bar.

For full documentation on this feature, refer to Apple’s documentation.
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6.1. Changing the Appearance of a Scapple Board

Scapple is designed to focus on getting ideas down quickly, so it deliberately
avoids providing too many distracting bells and whistles that could turn a plan-
ning and thinking session into a making-it-look-pretty session.

Figure 6.1 Just a few of the possibilities available for styling notes.

That said, you can change the board’s font and colour settings, and you can
apply a number of appearance settings to individual notes, from changing the
font appearance (such as applying bold and italic) to giving notes borders and fill
colours.

Finding These Instructions Confusing?

This section of the guide has beenwritten under the assumption that you
already know the basics, as covered in Learning the Ropes (chapter 4),
such as selecting notes, making new ones, and what the differences are
between connected notes, stacks, and background shapes. If you haven’t
already done so, you should go through that chapter. It is brief, and we’ll
be here waiting for you when you get back.

6.1 Changing the Appearance of a Scapple
Board

By default, new Scapple boards use a beige background with black text and con-
nection lines. Notes will use the Helvetica font and the writing direction runs
from left to right.
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6.1. Changing the Appearance of a Scapple Board

All of this can be changed via the Inspector (chapter 10). To follow the instruc-
tions in this section, youwill need to reveal theDocument Settings section in the
inspector:

1. Open the inspector by choosing View ▸Show Inspector (⌥⌘ I).

2. Scroll down to the Document Settings header in the inspector and click
on it to expand, if necessary.

6.1.1 Changing the BackgroundColour
To change the background colour of a Scapple board:

1. Click on the colour well in the Background Color section to change the
background colour of the Scapple board. This will call up a popover with a
selection of colours fromwhich to choose, or if you want a custom colour,
click on “Show Colors…” at the bottom of the popover to bring up the full
colour palette.

Note that thiswill only affect the current Scapple document—eachScapple
board can use a different background colour.

2. To reset the background colour to the default, click on UseDefault.

6.1.2 Using a Background Texture
If you have a background texture you would like to use (such as graph paper, or
wood panelling), follow these instructions to apply the texture to your board:

1. Click the Use Texture… button, below the colour well in the Background
Color section.

2. Use the file browser to locate and select a suitable background texture.

A background texture will override any chosen colour for the board (a preview
of the texture will be shown in the colour well to signify this). To remove the
texture, simply click the Use Default button, or choose a colour with the picker.
As with the background colour, this will only change the current Scapple board.

Choosing a Good Background Texture

Not every graphic file will make a good texture. The best files are small,
and designed to be “tiled” or “seamless”, so that when they are repeated
over and over, no visible breaks or seams can be detected (unless that is
intentional, such as with a chess board). Larger graphics may be used,
but understand that this will both increase the size of the document as
well as howmuch computermemory itmust take up to display the board.
Large graphics may slow down Scapple and make it difficult to use.
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6.1. Changing the Appearance of a Scapple Board

Figure 6.2 AScapple boardusing a leather background texture (no digital cows
were harmed).

6.1.3 Changing the ForegroundColour
The foreground colour is used by all elements that don’t have their own colour
assigned to them, as well as elements that can’t be changed, such as connection
lines or their labels.1

To change the foreground colour for a Scapple board:

1. Click on the Default Color well in the Text Appearance section. This will
call up a popover with a selection of colours from which to choose, or if
you want a custom colour, click on “Show Colors…” at the bottom of the
popover to bring up the full colour palette.

2. Click on Clear to have the foreground colour be black or white, whichever
will contrast best with the current background colour.

6.1.4 Changing the Font Used byNotes
To change the font used by notes in a Scapple board:

1. Choose a font from the Font dropdown menu, in the Text Appearance
section. This will only affect the current Scapple board.

Click the Set As Defaults button at the bottom of the Document Settings sec-
tion to make this selection the default for all new boards.

1 You can apply a text colour to individual notes using the Note Format section of the inspector,
or as a global default in the New Notes tab in Settings (section B.3).
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6.2. Note and Shape Style Options

Choosing a Good Font

Not all fonts support bold and italics, so if bold or italics aren’t available
after making this change, try choosing a different font. Likewise, if you
choose a new font and find that bold and italics get wiped from your doc-
ument, hit undo (Edit ▸Undo or⌘Z) and try choosing a different font.

Be aware that different fonts have a variety of dimensions, so if you change the
font for a Scapple board that already has lots of notes in it, the notes may seem
to move around to accommodate the new font (stacks will in fact adjust their
positions as necessary). It’s therefore usually better to decide on a font early on
in the Scapple board’s gestation.

6.1.5 Changing theWriting Direction
If you write in a language that runs from right to left, the writing direction can
changed via the Document Settings section of the inspector (or with the For-
mat ▸Writing Directionmenu command) by choosing “Right to Left” underWrit-
ing Direction.
This setting also adjusts Stacks to align along the right side, and changeswhich

side the text is pinned to when resizing notes.

6.1.6 Changing theDefaults for NewBoards
If you would rather new Scapple boards use your own preferred appearance set-
tings rather than the default beige background and black text, you can easily set
this up via the inspector as follows:

1. Set up the options for background colour, text colour, font and writing
direction as you wish them to be set for all new boards.

2. Click on the SetAsDefaults button at the bottomof theDocument Settings
area of the inspector.

Whenever you create a new Scapple board by choosing File ▸New…, its appear-
ance will be based on these options, and the various buttons that reset boards to
default will now use your own settings.
If you are worried that youmight want to restore the defaults at a future time,

you can save a board specifically for the purpose of storing those settings, and
put it aside.

6.2 Note and Shape StyleOptions
Individual notes and shapes can have their appearance changed, to help them
stand out from the rest, or indicate meaning. All such formatting can be found
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6.2. Note and Shape Style Options

the inspector the inspector (section 10.1), but quick changes can also be done
from menu commands and keyboard shortcuts. To call up the inspector for
changing the note format:

1. Use the View ▸Show Inspectormenu command (⌥⌘ I).

2. Open the Note Format section, if necessary.

The following formatting options are available to shapes and notes:

— Bold, italics, underlining or strikethrough can be applied to selected ranges
of text, orwhole noteswhen editing is toggled off. All other settings below
are applied to whole notes.

— The text size of selected notes. This setting does not apply to shapes.

— The text colour of each note, overriding the board’s foreground colour
(subsection 6.1.3). This setting does not apply to shapes.

— A border can be added around the note or shape, using the board’s fore-
ground colour, or one of your choosing.

— The style of this border canbe changed froma rounded rectangle to square,
jagged or cloud.

— The background colour, or fill, can be set.

— You can “fade” notes and shapes, making them semi-transparent and di-
minished in appearance.

— All visual aspects that impact the whole note can be saved as note styles
(section 6.3).

— The defaults for new notes can be modified in the New Notes and New
Shapes Setting tabs (Appendix B), respectively.

6.2.1 Applying Bold, Italics, Underline and
Strikethrough

Unlike most other note formatting, the four basic font variations and adorn-
ments can not only be applied to entire notes, but to selections of text within
the note itself.

— To toggle the formatting for whole notes, select the notes to affect and use
one of the following menu commands:

– Format ▸Font ▸Bold (⌘B)

– Format ▸Font ▸ Italic (⌘ I)
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6.2. Note and Shape Style Options

– Format ▸Font ▸Underline (⌘U)

– Format ▸Font ▸Strikethrough (⇧⌘-)

— Select the notes youwish to affect, reveal the inspector (View ▸Show Inspec-
tor or ⌥⌘ I), ensure the Note Format section is expanded, and within the
Text Style area, click the “B”, “I”, “U” or “S” button, depending on whether
you wish to toggle Bold, Italics, Underline or Strikethrough, respectively.

— To apply boldface to specific ranges of text within a note, first double-click
the note to edit it, select the text you wish to affect within it, then use
either of the above methods.

— These methods work as toggles, and so can be used to remove formatting
from selected notes or text, too.

6.2.2 Changing the Text Size
To change the text size of selected notes, do one of the following:

— Select the notes to affect and use one of these menu commands:

– Format ▸Font ▸Bigger (⌘+)

– Format ▸Font ▸Smaller (⌘-)

— Alternatively, select the notes you wish to affect, call up the inspector if it
is not already visible, then use the slider, text field or stepper under Font
Size in the Note Format section.

The defaults for new notes can be modified in the NewNotes Setting tab (Ap-
pendix B).

6.2.3 Changing the Text Colour of Individual Notes
HowDefault Note Colours Work
The following describes how to set the text colour for individual notes.
To change the default foreground colour for the board, follow the in-
structions in changing the foreground colour (subsection 6.1.3).

To apply a distinct text colour to notes, first select the notes youwish to affect,
then do one of the following:

— Choose Format ▸Colors ▸Change Text Color… This will bring up the colour
palette, where you can choose the new text colour.
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6.2. Note and Shape Style Options

— Click on theTextColor colour picker in theNote Format section of the in-
spector. This will call up a popover with a selection of colours fromwhich
to choose, or if you want a custom colour, click on “Show Colors…” at the
bottom of the popover to bring up the full colour palette.

To clear the text colour from notes so that they use the default foreground, do
one of the following:

— Choose Format ▸Colors ▸Clear Text Color.

— Click on the Text Color colour picker in the Note Format section of the
inspector and choose the white square with the diagonal red line through
it in the popover that appears.

The defaults for new notes can be modified in the NewNotes Setting tab (Ap-
pendix B).

6.2.4 Applying Borders toNotes & Shapes
Both background shapes and notes can have a variety of border styles applied
to them individually, or as defaults. To apply a border to notes or shapes, first
select the items you wish to affect (notes and shapes can be selected together, if
desired), then do one of the following:

— Use the Format ▸Border ▸ submenu to choose a border thickness, or “No
Border” to remove an existing border. These options are also available in
the contextual menu.

— Select from theThickness dropdownmenu, in theNote Format section of
the Inspector.

In Figure 6.3, all six border thicknesses (including none at all) are displayed
within the box on the left side. The inspector is also shown with the Thickness
dropdown menu enabled and the three pixel border option highlighted.
When adding a border to a note or shape, it will use the default colour set in

the New Notes and New Shapes Setting tabs (Appendix B).

Why Doesn’t the Border Thickness Change Immediately?

While a note or shape is selected, the thickness of the border will be in-
tentionally obscured behind the selection halo. This is to increase the
clarity of what is selected and not, but has the side-effect of making
changes to the border width invisible until that selection is removed.
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6.2. Note and Shape Style Options

Figure 6.3 A demonstration of the available border thicknesses.

Changing Border Colours
To change the colour of the border, first select the items you wish to affect, then
do one of the following:

1. Choose Format ▸Colors ▸Change Border Color… and use the colour popover
that appears to set the border colour.

If any selected notes do not already have a border thickness set, a one-pixel
border will be assigned to them automatically.

2. Click on the Border Color colour picker in the Note Format section of
the inspector. This will call up a popover with a selection of colours from
which to choose, or if you want a custom colour, click on “Show Colors…”
at the bottom of the popover to bring up the full colour palette.

To remove the colour from the border, do one of the following:

1. Choose Format ▸Colors ▸Clear Border Color.
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6.2. Note and Shape Style Options

2. Click on the Border Color colour picker in the Note Format section of the
inspector and choose the white square with the diagonal red line through
it in the popover that appears.

The defaults for new notes can bemodified in theNewNotes andNew Shapes
Setting tabs (Appendix B), respectively.

Changing Border Styles

Figure 6.4 The four available border styles.

To change the style of the border, select the items you wish to affect, then do
one of the following:

1. Use the Format ▸Border ▸ submenu (or right-click on the selected notes) to
choose from one of the four available options:

— Rounded (this is the default)

— Square

— Jagged

— Cloud

2. Use the Style dropdownmenu in the Note Format section of the inspector
to select from one of the four options listed above.

The defaults for new notes can bemodified in theNewNotes andNew Shapes
Setting tabs (Appendix B), respectively.
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6.2.5 Applying Fill Colour to Notes & Shapes
Aswith text colour (subsection 6.2.3), backgroundfill can be applied to individual
notes and shapes.
To apply a background fill, first select the items youwish to affect, then do one

of the following:

— Choose Format ▸Colors ▸Change Fill Color… (⇧⌘C) This will bring up the
colour palette, from which you can choose the new fill colour.

— Click on the Fill Color colour well in the Note Format section of the in-
spector. This will call up a popover with a selection of colours fromwhich
to choose, or if you want a custom colour, click on “Show Colors…” at the
bottom of the popover to bring up the full colour palette.

To clear the fill colour from notes so that they use the default, do one of the
following:

— Choose Format ▸Colors ▸Clear Fill Color.

— Click on the Fill Color colour picker in the Note Format section of the
inspector and choose the white square with the diagonal red line through
it in the popover that appears.

Notes and shapes can have a default background fill supplied. To set the ap-
plication default, use the New Notes or New Shapes Setting tab.

6.2.6 FadingNotes
Individual notes and shapes can be faded to reduce their visual intensity on the
board. As shown (Figure 6.5):

a) Connections among faded notes will also be faded.

b) Connections that join up with any fully visible note will remain clearly
visible.

When background shapes are faded, all overlapping items will appear faded
as well, making it easy to block out entire groups. This will only impact items
within shapes so long as they remain there. If they are dragged off of the shape
they will immediately return to full visibility.
To toggle whether the selected notes or shapes are faded, use Format ▸Fade

or ⌥⌘F. Alternatively, tick the “Faded” checkbox in the Note Format inspector
section.
You can globally adjust the amount of fading used, with the Faded Trans-

parency slider in theGeneral Settings pane (sectionB.2), to the extent that fading
can be visually disabled.
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Figure 6.5 The notes in the middle have been faded.

6.3 Note Styles
Styles provide a simple way to store and reuse appearance settings on notes and
shapes. When you create a new document, a few useful defaults will be provided
for you. These can be deleted if you wish, or changed to act in a different way.
There are a few important things to be aware of:

— Styles can be best thought of as a way of applying a set of appearance char-
acteristics to selected notes or shapes. Once you do so they are no longer
connected to one another. This may seem obvious, but to some who are
used to stylesheets in word processors—where changing the style itself
will automatically change everything in the document assigned to it—it
is worth mentioning. Changing a style after it has been used will never go
through and change the appearance of pre-existing notes.

— Styles are document specific. Each document you create will likely have
its own specific formatting needs. You can freely change and delete styles
without fear of modifying other documents. If you would like to import
styles from another document you’ve already created, a convenient tool
has been provided for doing so: Format ▸Note Style ▸ Import Note Styles….

— You can also change the default styles for new boards (subsection 6.3.7).

— As youmight have already pickedup, styles are applicable to bothnotes and
background shapes. If you use a style that contains characteristics specific
only to shapes (like the height of a shape), it will simply be ignored by notes.
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Likewise, shapes will ignore all settings pertaining to text formatting.

6.3.1 Using Styles
To apply styles to notes or shapes:

1. Select the items you wish to apply the style to using whatever method you
prefer.

2. Use one of the following methods to apply a style to the notes:

— Expand the Note Styles section of the inspector and click on the style
you wish to apply.

— Use an assigned keyboard shortcut (subsection 6.3.6) to assign styles
directly with no further ado.

— Right-click on any of the selected notes to bring up the contextual
menu with its handy “Apply Style” submenu.

— Use the Format ▸Note Style ▸Apply Note Style ▸ submenu to select the
style.

New notes can be created with a style already applied by dragging and drop-
ping a style out of the Note Styles section of the inspector into any blank area of
the board.

6.3.2 Deleting Styles
Styles can be deleted by using one of the following methods:

— Right-click on the style in the Notes Styles section of the inspector, and
select the “Delete Note Style” command.

— Use the Format ▸NoteStyles ▸DeleteNoteStyle ▸ submenu to indicatewhich
style to delete.

Removing a style will only remove the style from the document, it won’t im-
pact the formatting of any existing notes.
If you make a mistake, you can use the Edit ▸Undo command (⌘Z).

6.3.3 Creating Styles
Styles are created by selecting the single note or shape you wish to use as a pro-
totype for the appearance, and then using one of the following methods:

— Dragging the style into the Note Styles section of the inspector (avoiding
any existing styles when dropping). This will bring up an option panel
(Figure 6.6).
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— The Format ▸Note Styles ▸NewNote Style fromSelectionmenu command.

Figure 6.6 The “New Note Style” panel.

Name The name that you provide will be used in all of the menus and in the
Note Styles inspector section.

Include font size and style The font size and any characteristics such as bold,
underscore or strikethrough will be saved in the style.

Caseswhere ranges of textwithin thenotehave been styledwill be ignored.
This only applies when the whole note has been set to a format, like italic.

This setting is ignored by shapes.

Include text alignment and indent Text alignment, as set in the Format ▸
Alignment ▸ submenu will be preserved, as well as the indent level of the
text. See Indenting Within a Stack (subsection 4.5.7). This setting is ig-
nored by shapes.

Include text color The note’s text colour will be saved in the style. This setting
is ignored by shapes.
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Include background and border style Both the background fill and the border
type (including thickness, colour and style) will be saved into the style.

Include size For notes, this will save the width of the note. For shapes, both the
width and the height will be saved.

Include faded setting When Format ▸Fade has been applied to the selection, it
will be saved.

Include magnetic setting WhenNotes ▸Magnetic has been set for a shape, it will
be saved into the style. This setting is ignored by notes.

Keyboard shortcut Select a keyboard shortcut to assign to this particular style.
You will be able to apply this style to selected notes by using this shortcut
at any time.

Shortcuts already assigned to styles will be marked for your reference, but
if you wish to override an existing assignment to the new style you can do
so after confirming a dialogue.

6.3.4 Updating and Renaming Styles
All aspects of a style can be changed, from its stored formatting, its name and
keyboard shortcut:

1. Select a note that represents what you would like the style to be changed
to (making a new temporary note if necessary). If you are only looking to
rename the style you can drag out a copy of it from the Note Styles inspec-
tor section, and then drag it back on top of the style, to ensure no other
formatting changes are made.

2. Use one of the following methods:

— Drag and drop the example note onto the style you want to update
in the Note Styles section in the inspector.

— The Format ▸Note Style ▸Redefine Notes Style from Selection… menu
command.

3. The same panel used to create new styles will be presented (Figure 6.6). If
all you wish to do is rename the style, type in the new name and click the
OK button.

Keyboard shortcuts can be more easily changed by right-clicking on the
style in the Note Styles section of the inspector.

If you make a mistake, you can use the Edit ▸Undo command (⌘Z).
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6.3.5 Importing Styles
Styles can be imported from existing Scapple documents. By default, doing so
will not update or overwrite any of the existing styles in your document, even if
they share the same name. If two styles share a name, they will generate dupli-
cate entries in the menu (refer to the prior section for renaming styles).
To import styles from another existing Scapple document:

1. In the document you wish to import the styles to, use the Format ▸Note
Style ▸ Import Note Styles…menu command.

2. This will bring up a file chooser. Locate the Scapple document you wish
to import the styles from, and click the Open button.

To completely replace the board’s styleswith those youwish to import, tick
theOverwrite existing note styles with imported styles setting.2 Youwill
be asked for confirmation of doing this after clicking the Open button.

Alternatively, if both Scapple documents are open at once and you only want
to copy a few styles over:

1. Open the inspector panel in both document windows, with their Styles
sections expanded.

2. Drag and drop the styles from one pane into the other to add them to the
target document.

If you make a mistake, you can use the Edit ▸Undo command (⌘Z).

6.3.6 Adding Keyboard Shortcuts to Styles
For styles that you use frequently, adding keyboard shortcuts to them can make
themconsiderablymore efficient to use. This can be easily done by right-clicking
on the style in the Note Styles section of the inspector and using the “Change
Keyboard Shortcut” submenu.
You will also be able to modify or add a shortcut when updating or creating a

style normally (subsection 6.3.4).
The “Default” note style, which reverts all note formatting to how notes look

when newly created, will always use the ⌥⌘0 shortcut.
If you make a mistake, you can use the Edit ▸Undo command (⌘Z).

6.3.7 Changing theDefault Styles
You can change the default styles for new boards in the General Setting tab, by
opening a documentwith the styles youwant to use henceforth, and clicking the
Set FromCurrent Document button.

2 In macOS 11 and greater, the system will hide this from you until you click the Options button.
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There are several convenient ways of getting around in a Scapple document,
which will become more useful once the board grows to be larger than your
screen can comfortably display.

Quick Zoom Quick Zoom acts a bit like View ▸Zoom to Fit, but only while the
“Z” key is held down. When the key is released, the view will snap back to
its previous level, with the location you are pointing at with your mouse
scrolled into view.

So long as the key is held down you canmanipulate existing notes, moving
them around and drawing connections between them.

If you are using a keyboard layout that does not have a “Z” key, such as an
Arabic or Korean layout, then you can use an alternate key: “=”.

Drag-Scrolling If you’ve ever used an illustration or photo manipulation pro-
gram, you may be used to holding down the spacebar along with the left
mouse button to drag the canvas around. You’ll be pleased to know that
this works in Scapple as well.

If your mouse or pointer device has a middle mouse button, you can also
click and hold that button to pan the view around.

Option-Zooming If the Option key is held down, the scroll-wheel on your
mouse (or equivalent gesture on the trackpad) will zoom the view in and
out.

Arrow Key Selection Whenmovementmode is disabled (section 4.2.4), the four
arrow keys on your keyboard will jump from one note to the next where
possible.

Searching Using the standard Edit ▸Find ▸Find… (⌘F) command to search for a
key phrase can also be used for navigation.

Creating Landmarks Consider creating notes strictly to serve as “anchors”, or
titles, around larger clusters in the board. In a very large board with sev-
eral such anchors, if you give them all a common prefix, the “Find Next”
shortcut, ⌘G, could come in handy for quickly jumping from one cluster
to the next. This technique also works hand in hand with Quick Zoom, as
larger heading-sized notes may remain legible while zoomed out.

Read more about Searching in Scapple (chapter 8).
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As your Scapple documents grow larger, finding text you have written will be-
comemore important, especially if the board is much larger than the screen can
legibly show. The facility for finding text will be familiar to anyonewho has used
a text editor before. You can use the basic Edit ▸Find ▸Find… (⌘F) panel (Figure 8.1)
to type in theword or phrase you are looking for, step through search results, and
make incremental or global replacements.

Figure 8.1 The standard text find panel.

When text is located, it will briefly flash yellow to help draw the eye to it, and
then it will be highlighted for editing. If you used the Return key to initiate the
find, the panel will be dismissed and you will be placed in editing mode with the
phrase selected for you. When the text you are searching for is located off-screen,
Scapple will automatically scroll the board so that the match is displayed.
It is possible to continue incrementally searching through the document even

with the Find panel closed, with Edit ▸Find ▸Find Next (⌘G), or in the opposite
direction with Edit ▸Find ▸Find Previous (⇧⌘G).

Finding Other Instances of Selected Text

If you have a word or phrase youwould like to search for already selected,
there is noneed to copy it, open the Findpanel andpaste it into the search
field. Simply hit ⌘E to load the phrase into the Find panel even while it
is closed, and then ⌘G to locate the next instance.

The Find panel contains the following options:

Replace All Scope When using the ReplaceAll button, the available options here
will determine the scope used for the replace. All Notes is the default.
Every match will be changed to what is typed into the Replace field. If
Selected Notes is enabled, then only those notes you have selected will be
considered for replacement.

Find Options The dropdown menu below this option contains four options.

67



— Contains: searches will match even partial phrases. So searching for
“stal” may return “stalwart” as well as “stall”. Only the portion that
matches will be selected.

— Starts With: the phrase will only match if the word starts with the
text typed into the search field.

— Whole Word: use this option to avoid cases where the phrase might
exist as a component of other words.

— EndsWith: the phrase will only match if the word ends with the text
typed into the search field.

Ignore Case Disable if you require case-sensitive searching.

The action buttons along the left are as follows:

— Next: finds the next instance of the text in the search field.

— Previous: returns the previous match.

— Replace: replaces the currently selected text and then waits for your com-
mand.

— Replace & Find: replaces the currently selected text and automatically
jumps to the next search result.

— Replace All: replaces every instance of the search text with the contents
of the “Replace” field (even if it is empty), within the indicated Replace All
Scope.
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9.1. Getting Work Into Scapple

Scapple makes it easy to bring in existing notes and to export your work for use
in other applications or for sharing with other people.

9.1 GettingWork Into Scapple
Bringing existing notes and files into Scapple is all done using drag and drop—
there is no dedicated import command.

9.1.1 Importing Existing Notes
Scapple can read the following text file types:

— Plain-text files (.txt)

— Rich Text Format (.rtf and .rtfd)

— Legacy Microsoft Word (.doc)

— Microsoft Word (.docx)

— OpenDocument text (.odt)

To import text files of these types, simply drag them from the Finder, or your
preferred file manager, and drop them onto your Scapple document where you
would like the text to be inserted.

— If you drop multiple files, they will be added to the document in a stack.

— If you import a single file, you will be asked if you wish to split it into mul-
tiple notes. If you tick the Split into multiple notes separated by: op-
tion, you can then tell Scapple which characters should be sought as rep-
resenting the division between notes. For instance, entering two return
characters here (which is the default) will cause Scapple to go through the
document and split off new notes wherever it encounters an empty line.

Just the Text, Ma’am

Note that only the text (with basic formatting) is imported—images,
tables and suchlike will not be retained.

It is also possible to drag in selections of text frommost word processors. Sim-
ply select some text in Scrivener, Microsoft Word, Pages or TextEdit and drag it
directly onto your Scapple document.
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9.1.2 Importing Images
Importing images works exactly the same way as importing text files—all you
need to do is drag image files from Finder onto your Scapple document. Im-
ages, like shapes, can be resized from any angle, and but will always retain their
original aspect ratio. Most common image formats are recognised. If you find a
format does not work, or drags in as a link, use an image editor to save it as a JPG
or PNG.
All images will be imported using the same predetermined size. However the

native scale will always be used when pasting an image from the clipboard.

9.2 GettingWorkOut of Scapple
There are several ways to get your work out of Scapple and into other programs.
The File ▸Export ▸ submenu is the most obvious, with the most widely-useful ex-
port format perhaps being PDF, but there are other methods as well.

9.2.1 TheOrder of Things
Scapple is at its most fundamental level a freeform application: notes can be
written anywhere; connections can be made all over the place, forming loopy
circles and Möbius strips, with no implied direction or hierarchy to these con-
nections.
Imagine seven notes connected in a circle, another seven notes forming an-

other circle nearby, with two of the notes from each circle connected to one
another. Only a human could take these notes and lay them out in a meaningful
linear order, basing the new arrangement on the content of the notes.
There is thus no strict logical order of notes for Scapple to walk throughwhen

exporting to linear formats such as text files, but Scapple can make educated
guesses at how to best order the notes when exporting to linear formats. These
are the rules that Scapple follows when exporting to text:

— It goes through the notes from left-to-right, top-to-bottom (or right-to-
left if that is the writing direction of the document).

— If a group of notes are stacked, they will be exported in stack order, and
always together, regardless of other rules.

— When it comes to a note that is connected to another note, it walks
through all of the connections.

— If two or more notes are connected to a note, it starts with the one that is
nearest.

— If a note is connected to more than one other note, it is only included the
first time it is encountered in this traversal process.
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— Once Scapple finds no more connections in the current cluster or stack, it
continues scanning across the document.

— In text file formats that support hierarchy, such as OPML, background
shapes become enclosing groups; in other text formats, they are ignored.
This also applies to dragging shapes with notes into Scrivener (section 9.5).

For simple arrangements of notes, this traversal process can work very well.
For more complicated arrangements, however—even moderately complicated
ones—you may find that the order of the notes in the exported text file is not at
all what you intended—and Scapple sadly has no access to your intentions.
If you have the ability to do so, using OPML to import into an outliner, or even

into Scrivener, will often be best as it will be easier to organise your notes in an
outliner than cutting and pasting text. There may also be ways for integration
with Scrivener (section 9.5) that work better for you.

9.2.2 Export Formats
Scapple can export your work to files, using the formats described in Available
Export Formats (Table 9.1).

Getting scrambled results?

As explained in The Order of Things (subsection 9.2.1), Scapple can only
make an educated guess at the best way to order the notes when export-
ing to linear text files. Thismeans that for all formats except PDF and PNG,
you may need to rearrange the notes in an external editor to achieve the
order you want.

To export to one of these formats, choose the desired option from the
File ▸Export submenu. For most formats, you can choose whether to export all
notes or only those that are currently selected.
Further options for each format are detailed below.

Export FormatOptions
When you select the desired format a Save panel will appear, allowing you to
choose where the exported file should be saved. Depending on the format, the
Save panel may also contain options for customising the output.

PDF

File ▸Export ▸PDF… (⇧⌘E)
Not only will this provide crisp quality at all scales, the PDF file format can be

edited in some software that can edit vector graphics. If you’d like to polish up a
board and make it look nicer, using graphic design tools Scapple does not have,
this is the file type to use.
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Table 9.1 Available Export Formats

Format Uses

PDF Often the most useful format, since it can be
opened almost anywhere, shows the document ex-
actly as it appears in Scapple, remain crisp at any
scale and allows you to select and copy the text of
notes.

PNG Useful if you want to produce a simple image file
from your Scapple document at screen resolution.

Plain Text (.txt) Produces a simple plain text file that can be opened
in any text editor. You can choose how the notes
are separated.

Rich Text (.rtf) Produces a rich text file that can be opened inmost
word processors (including Microsoft Word). You
can choose how the notes are separated. Note that
images are not includedwhen exporting to the RTF
format.

Rich Text with Attachments (.rtfd) Produces a rich text file that includes images. You
can choose how the notes are separated. RTFD files
can be opened bymostMac text programs, includ-
ing Pages and TextEdit. (Microsoft Word cannot
open RTFD files.)

Plain Text List (.txt) Produces a simple plain text file with each note
separated by a single line break. This format is the
best one to choose if you wish to open the file in a
spreadsheet such as LibreOffice Calc or Microsoft
Excel.

Outline Markup (.opml) Produces a file in the Outliner Processing Markup
Language format, which can be opened by some
outlining programs such as OmniOutliner. Back-
ground shapes are exported as groups, and may
contain the shapes and notes they overlap.
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Draw background and use default text color If ticked, the PDF document will
look exactly the same as your Scapple document, using the same back-
ground settings and text colour.

When deselected the PDFwill convert to black onwhite, whichwill be opti-
mal for printing (notes that have had their text colour changed individually
will remain in that colour).

Draw faded notes at full opacity If ticked, the “Fade” setting that can be applied
to notes is ignored in the PDF file and all notes will appear fully opaque.

PNG

File ▸Export ▸PNG…
There are no options available when exporting to the PNG format. The PNG

created will be a faithful representation of how your Scapple document looks
on-screen, but it will be limited in detail to that resolution. Use PDF if you would
like to create a differently sized image without the details becoming “fuzzy” or
“pixelated”.

Plain Text

File ▸Export ▸Plain Text (.txt)…

Export selected notes only If ticked, only the notes that are currently selected
in your Scapple documentwill be included in the generated file; otherwise,
all notes are included.

If no extension is provided, use “.txt” If ticked, the “.txt” extension will be ap-
pended to the file name, and even if you type a custom file extension, OS
X will prompt you to use “.txt” instead. Deselect this if you wish to export
using a different file extension (e.g. “.md”).

Separator Notes in the exported file will be separated by whatever characters
you enter in the “Separator” text field, along with an empty line above and
below. If you leave the field blank, noteswill be separated by a single empty
line.

Rich Text Formats

File ▸Export ▸Rich Text (.rtf)… and File ▸Export ▸Rich Text (.rtfd)…

Export selected notes only If ticked, only the notes that are currently selected
in your Scapple documentwill be included in the generated file; otherwise,
all notes are included.

Separator Notes in the exported file will be separated by whatever characters
you enter in the “Separator” text field. If you leave the field blank then
notes will print one per line.
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Plain Text List

File ▸Export ▸Plain Text List (.txt)…

Export selected notes only If ticked, only the notes that are currently selected
in your Scapple documentwill be included in the generated file; otherwise,
all notes are included.

OutlineMarkup

File ▸Export ▸OutlineMarkup (.opml)…

Export selected notes only If ticked, only the notes that are currently selected
in your Scapple documentwill be included in the generated file; otherwise,
all notes are included.

Create ‘notes’ field When this option is selected, the full text of each Scapple
note will be saved as an OPML “note”. While only the first few characters
(fifty, or up to the first line break, whichever is the shortest) will be used
for the “heading” of the outline element.

When this option is deselected the entire text of the Scapple note will be
saved into the element headline. This produces a more compatible result,
as not all OPML readers will detect a note field as well as a headline field. If
you are unsure, just leave this option deselected, or experimentwithwhich
option works best with whichever outlining application you use.

Exporting Images
If you have dragged images into your Scapple document, you can export them by
selecting File ▸Export ▸ Images…Ticking Export selected notes only in the export
panel will cause only the images that are selected in your Scapple document to be
exported. Otherwise, all images in the document will be exported. (This option
is unavailable if the Scapple document does not contain any images.)

9.2.3 Copy and Paste
Along with dragging files into Scapple and using File ▸Export to get your ideas
out, you can also use copy and paste to bring notes in and out.

— Bringing work into Scapple using copy and paste:

1. Select some text in another program and copy it (⌘C or Edit ▸
Copy in most applications).

2. In Scapple, right-click where you want the text placed and select
“Paste” from the contextual menu. (Alternatively, just hit ⌘V or use
Edit ▸Paste, and the note will appear somewhere in the top-centre of
the view.)
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3. If you wish to split the imported note into several smaller notes,
double-click on it to edit it, place the cursor where you would like
to split it, and use the Notes ▸Split (⌥⌘K) option.

— Getting work out of Scapple using copy and paste:

1. In Scapple, select the notes you wish to take to another program.

2. Hit⌘C or use the Edit ▸Copy command (or use “Copy” in the contex-
tual menu).

3. Open the other program and paste at the location you would like
the copied notes to appear (in most Mac programs, the “Paste” op-
tion appears in the Edit menu and has the keyboard shortcut ⌘V).
The text of the notes will be pasted with an empty line between each
note. This will work in any program that can read either plain or
rich text from the clipboard, including Scrivener, Microsoft Word,
Pages, Mail, TextEdit and most other applications that can edit text.
(If only a single image note is copied, it can also be pasted into image
programs such as Photoshop or GIMP.)

9.3 Printing Scapple Boards
To print your Scapple document, select File ▸Print…. This will bring up macOS’
standard print panel. Here, along with the usual options such as the number
of copies that should be printed and which printer to use, you will find several
Scapple-specific options that allow you to determine howyour document should
be printed.

Where are all of these settings?

If you don’t see most of options, be sure to click on the “Show Details”
button (Figure 9.1). This unhides the settings that Apple feels are too
complicated to show by default, including Scapple’s settings.

On the top-left, you’ll see all the options that you would expect to find in any
program—the paper size and orientation, the scale to use, and so on.
Below that, if “Scapple” is selected in the pop-up button that appears just over

half-way down the printing panel (it should be selected by default), you will see
four extra options. These are described below.

Print Header and Footer If selected, a basic header and footer will be added to
printed pages, showing the name of the document, the date and time, and
the page number.
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Figure 9.1 Standard macOS print panel, showing Scapple settings in the
lower-right.

Print Background If selected, the background of the document is printed. In
general, unless you want a full-colour print-out that includes the back-
ground colour or texture, it is best to leave this deselected when printing.

Print Page Guides If selected, a dotted line is printed to show where the page
borders begin. This is most useful when “Scale to Fit One Page” is turned
off so that the document is printed acrossmultiple pages. The dotted lines
then serve to show you where to cut if you want to tape together a large
print-out of your document.

Scale to Fit One Page If selected, the document will be printed on a single page
(the scale percentage is ignored in this case). If deselected, the document
will be printed across as many pages as are required to accommodate the
current scale percentage (as set in the text field next to the Orientation
setting).
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9.3.1 Workingwith Printed PageGuides
When working for print as your output, you may frequently have need for a dis-
play which shows you where one sheet of paper will end and another will begin.
TheView ▸PageGuidesmenu commandwill toggle the visibility of this grid, mak-
ing it easy to avoid page breaks while working.
The page grid will be drawn in accordance with the document’s print settings

(established in File ▸Page Setup…). It should be noted that the grid only depicts
the printable area, as determined by your printer, not the entire sheet of paper.
Notes placed along its edges will not fall outside of where your printer cannot
physically print.

9.4 Transferring Notes Between Scapple
Boards

Transferring notes between different Scapple documents is easy: you can either
copy and paste them or drag them across.

A Note on Font Sizes
When transferring notes to another Scapple document that is using a dif-
ferent font family, the transferred notes may not be optimally sized since
the new fontmay not fit right in the note boxes. Stacks can be reset by se-
lecting the entire stack and using Notes ▸Stack (⌘ ’), and notes nowwrap-
ping that should be one-liners can be fit using Notes ▸Auto-Fit.

9.4.1 Using Copy and Paste to Transfer Notes
Between Scapple Documents

1. Select the notes you wish to transfer to another Scapple document.

2. Select Edit ▸Copyor hit⌘C. (Alternatively, if youwish to remove them from
the original document, use Edit ▸Cut or⌘X.)

3. Open the other Scapple document.

4. Right-click on the location you would like the notes to appear and select
“Paste” from the contextualmenu. (Alternatively, use Edit ▸Paste or just hit
⌘V to have the notes pasted somewhere central in the viewed area.)

9.4.2 DraggingNotes Between Scapple Documents
1. Select the notes you wish to transfer to another Scapple document.

2. Ensure the other Scapple document is open alongside the original.
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3. Drag the selected notes from the original across to the other document,
releasing themouse button at the location youwish the notes to be placed.

4. To remove the notes from the original document, return to that document
and hit the Delete key.

9.5 Integrationwith Scrivener
As you’d expect, given that Scrivener is our writing software package, it’s easy to
move information between Scapple and Scrivener. The general assumption is
that Scapple is the place you hash out ideas in their very early stages, and when
its toolset has helped you work out where you want to go, you would take those
ideas into Scrivener for further development. That said, it’s easy enough to go
the other way, too, and bring notes from Scrivener into Scapple so that you can
play with them in a more freeform environment.

9.5.1 Dragging Ideas fromScrivener into Scapple
A separate note will be created in Scapple for each dragged binder item, using
their titles and synopses. Items can be dragged from the Binder sidebar, Outliner
or Corkboard editor views, andwill be placed into a stack in Scapple, in the order
that they appear in Scrivener.

Dragging from a FreeformCorkboard
Since the freeform corkboard positions cards on a board, similar to how Scapple
works, we can try to retain these relative positions when dragging cards into
Scapple:

1. In Scrivener, select the folder containing the notes you want to import in
the binder.

2. Switch to corkboard mode, so that you see the documents as cards on the
corkboard.

3. Switch the corkboard to freeform mode (using the segmented control in
the footer bar).

4. In the freeform corkboard, select the documents you wish to import into
Scapple.

5. Drag the documents from Scrivener’s freeform corkboard into your Scap-
ple document.

9.5.2 DraggingNotes fromScapple into Scrivener
If notes are dragged into the freeformcorkboard, theywillmaintain the same rel-
ative positions they had in Scapple. When dragged into the binder, Scapple will
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make an educated guess at the best order to use (subsection 9.2.1). As with OPML
export, Background Shapes will be used to organise ideas into hierarchies, where
possible. Fortunately, it’s very easy to rearrange items in Scrivener’s binder, so if
the notes aren’t in the order you would like, you can simply drag them into the
correct order once imported.

1. In Scapple, select the notes you wish to import into Scrivener.

2. Drag the notes into Scrivener’s binder or the freeform corkboard (notes
can only be dragged into the corkboard if it is in freeform mode).

9.5.3 Importing Your Scapple Document into
Scrivener as a PDF

If you just want to reference the network of ideas you have created in Scapple
while writing in Scrivener, a good approach is to generate a PDF file and bring
that into Scrivener as follows:

1. In Scapple, go to File ▸Export ▸PDF… (⇧⌘E) and save the PDF file to disk.

2. Locate the PDF file in Finder and drag it into Scrivener’s binder (remember
that you cannot place PDF files into Scrivener’s “Draft” folder, though).

Alternatively:

1. Ensure that Scrivener is open and that the project youwish to import your
Scapple notes into is the frontmost project.

2. In Scapple, go to File ▸Print… (⌘P) to bring up the Print panel.

3. In the lower-left of the Print panel, click on the “PDF” button and select
“Save PDF to Scrivener” from the menu that appears.1

A PDF version of your Scapple document will be placed as the last item in the
“Research” folder of the frontmost Scrivener project.
Once your PDF file is imported into Scrivener, you can split the editor and refer

to your Scapple PDF alongside your writing.

9.5.4 Importing Your Scapple Document into
Scrivener As-Is

Instead of importing your Scapple document into Scrivener as a static PDF file,
you can simply drag the .scap file itself into Scrivener’s binder (placing it any-
where except in the Draft folder). The system will generate a preview of the

1 Consult the Scrivener documentation on installation if you do not see this option and have
purchased Scrivener from the Mac App Store.
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.scap board, much like having a PDF, only it will update when the file changes,
without having to re-import the PDF. To edit the board, use the “Open in Ex-
ternal Editor” feature of Scrivener. The Scapple document is stored inside your
Scrivener project, so this will be the easiest way to modify it.
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10.1. Note Format

The Inspector provides controls to customise the appearance of individual notes
and background shapes as well as of the document as a whole. It contains three
collapsible sections:

— Note Format (section 10.1): pertaining to the appearance of selected notes,
shapes and images on the board.

— Note Styles (section 10.2): collections of settings made in the Note For-
matting section can be saved into styles for easy one-click application, or
even to create new notes by dragging samples out of this section and into
the board.

— Document Settings (section 10.3): settings for the whole board are found
here, such as its background colour or texture, note font and default fore-
ground colour.

Each section of the inspector can be collapsed out of the way to clean up the
sidebar. Click anywhere within the Note Format, Note Styles or Document Set-
ting section headers to expand or collapse the associated settings.

10.1 Note Format
The Note Format section provides options for editing the appearance of notes
and background shapes. Most of these settings can have their defaults altered in
Settings.

Text Style Allows you to apply bold, italic, underline or strike-through format-
ting to the text of a note. If whole notes are selected, the formatting is ap-
plied to the entire text. If a range of text is selected within a note while it
is being edited, the formatting is applied only to the selected range. These
options are also available in the Format ▸Font ▸ submenu (and can be ap-
plied using standard keyboard shortcuts).

Font Size Determines the font size of selected notes. The font size can also be
adjusted using the ⌘+ and ⌘- keyboard shortcuts or the Format ▸Font ▸
submenu.

The font family itself can be changed via the Document Settings section
of the inspector.

Text Color Determines the text colour of selected notes. The text colour can
also be changed via the Format ▸Colors ▸ submenu.

The default colour can be changed in the Document Settings area of the
inspector.

Alignment Determines the text alignment of selected notes (left, centred, right
or justified). These options are also available via the Format ▸Alignment ▸
submenu.
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10.1. Note Format

Figure 10.1 The Note Format section of the inspector.
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Fill Color Determines the fill colour of selected notes. The fill colour can also
be changed via the Format ▸Colors ▸ submenu.

Faded Sets the selected notes to be semi-transparent. Also available in the For-
mat menu, or quick access with ⌥⌘F.

Border Color Sets the border colour of selected notes. The border colour can
also be changed via the Format ▸Colors ▸ submenu.

(Border) Thickness Change how thick the borders of selected notes are (includ-
ing removing them entirely). The border thickness can also be changed via
the Format ▸Border ▸ submenu.

(Border) Style Sets the border shape for the selected notes to one of “round”,
“square”, “jagged” or “cloud”. The border style can also be set via the
Format ▸Border ▸ submenu.

Shadow Determines whether a shadow should be drawn around selected notes.
This can also be set via the Format menu.

Magnetic Available only to background shapes, this determines whether or not
selected background shapes are “magnetic” (subsection 4.4.4). Magnetic
shapes carry along with them any notes or shapes that overlap themwhen
they are moved. This can also be toggled with the Notes ▸Magnetic (⇧⌘M)
command.

10.2 Note Styles
The Note Styles section displays all of the note styles that have been saved into
the current document. It can be used to quickly apply a style to selected notes,
create new notes with that style, to create, and update existing, styles.
Each style will be listed in alphabetical order andwill demonstrate the appear-

ance that will be applied to notes using that style (Figure 10.2).
Using the style pane is simple, and designed to work in a similar fashion to

how you use Scapple itself. Here is how you can work with styles and notes with
this pane:

To Apply a Style to Selected Notes Select the notes you wish to format and
click on the style in the style pane.

To Apply a Style to One Note Drag and drop a style onto a note to apply the
style to just that note, even if there are several notes selected.

To Create a New Note from a Style Drag and drop a style onto the board in a
blank area. This will create a new note where you drop it.

When dragging and dropping, if notes are already selected on the board,
then the typical modifier keys used to link to new notes are all applicable
(subsection 4.2.1).
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Figure 10.2 The Note Styles section of the Inspector.
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To Create a Style from a Note You can create new styles by dragging a note into
the style pane between other styles (or onto the “Default” entry at the very
top, if you’re finding that difficult to do). When dragging, make sure no
other style is highlighted and rather the entire style pane acquires a blue
rectangular border. Upon drop, you will be presented with a dialogue
for setting up the new style, as documented in Creating Styles (subsec-
tion 6.3.3).

To Redefine a Style from a Note Drag and drop a single note onto a style di-
rectly to have that style adopt the attributes of the dropped note. This
will bring up the dialogue for redefining styles, as documented in Updat-
ing and Renaming Styles (subsection 6.3.4). Only those types of attributes
you select in this panel will be taken from the example note.

There are also a fewmanagement features available by right-clicking on styles
in the pane:

Redefine Note Style… The selected note on the boardwill be used tomodify the
style’s stored formatting. As with the drag and drop method, it will bring
up the style settings panel.

Change Keyboard Shortcut Quicker access to the keyboard shortcut assign-
ment list.

Delete Note Style Removes the style from the board’s style list. This will have
no impact on any notes using the formatting it applied. This action, along
with most others, can be undone.

10.3 Document Settings
TheDocument Settings section provides options for determining the general ap-
pearance of the board, and for setting the default appearance of new documents.

10.3.1 BackgroundColor
Clicking on the colour well brings up the colour palette, allowing you to set the
background colour of the document. The Use Default button resets the back-
ground to Scapple’s default off-white Alternatively, click on Choose Texture to
select an image file to be used as a background texture. Background texture im-
ages are tiled (that is, repeated over and over), so this generally works best with
images designed to be repeatingpatterns. Images selected for use should be small
to avoid performance issues—we recommend nothing over 512×512 pixels, but a
small file size is equally important. There aremany great tiling textures available
on the internet.
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Figure 10.3 The “Document” section of the Inspector.

10.3.2 Text AppearanceOptions
Default Color Clicking on the colour well brings up the colour palette, allow-

ing you to set the default colour of the text and connection lines between
them. Individual notes can use their own text colour, which when be
cleared (section 10.1) will revert to the default colour set here.

The Clear button will get rid of the default text colour, in which case the
default text of notes will be whatever contrasts best with the current doc-
ument background colour.

Font Determines the font family of notes in the current document. Each Scap-
ple document can only use a single font. It is often best to choose the font
when youfirst create the document, rather thanmuch laterwhen youhave
a complicated arrangement of notes, because different fonts have slightly
different sizes, and changing the font can cause notes to resized and shift
around.
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Writing Direction Determines whether text in the document is left-to-right or
right-to-left. This also determines whether stacks are defined by the left
or right edges of notes, and the order in which notes are processed when
exporting or copying and pasting to text formats.

Set As Defaults Clicking the Set As Defaults button causes all of the settings
made in this section of the inspector to be used as default settings for new
documents. Read more about it in Changing the Defaults for New Boards
(subsection 6.1.6).
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A.1. Custom Keyboard Shortcuts

This appendix will list most of the available menu commands along with their
keyboard shortcuts, a short description of what the command does, and a cross-
reference to further documentation on the feature if one is available. It is thus
useful as a topical index.

A.1 CustomKeyboard Shortcuts
There may be certain menu items that you find yourself using a lot that have no
keyboard shortcut, or maybe you find the assigned shortcut overly convoluted.
This section will help you adjust the shortcuts in the software to your liking.
The ability to change or assign keyboard shortcuts tomenu items is built right

into macOS itself:

1. Open System Settings (from the Apple menu).1

2. Load the “Keyboard” panel and click the Keyboard Shortcuts… button.

3. Select “App Shortcuts” in the list on the left.

4. Click on the + button. A dialogue will appear.

5. From the “Application” pop-up button, choose Scapple.

6. In the “Menu Title” text field, enter the name of the command you want
to add.

This should exactly match the name of themenu item in Scapple (capitali-
sation andpunctuationmatters). For instance, if youwanted to change the
keyboard shortcut for the Notes ▸Connection Label… command, you would
type Connection Label... in this text field (including the ellipses).

7. Click in the “Keyboard Shortcut” text field and then hold down the com-
bination of keys that you want for the new shortcut.

8. Click the Done button.

When you return to Scapple, the new keyboard shortcut should be ready to
go.

A.1.1 Resolving Conflicts
Keyboard shortcuts on macOS work by scanning the menus from left-to-right
looking for a menu item matching the shortcut pressed. If you find that the
shortcut you assigned doesn’t work, or does something unexpected, it may al-
ready be assigned to a different command. In that case, you can either pick a

1Onolder versions ofmacOS themenu commandwill be printed as “Preferences”, and references
to System Settings (“System Preferences”) locations may no longer be accurate.
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different shortcut, or you can locate the menu item that it clashes with and go
through the above process again to assign a different shortcut to the clashing
menu item.

A.2 ScappleMenu
The main application menu contains integration tools with other software, ap-
plication management, information and preferences.

About Scapple Display the credits and version information.

Settings⌘ , Application Settings allow you to alter aspects of how the software
looks and feels. Read Settings (Appendix B) for more information on what
can be changed.

Registration ⟨Direct-Sale Only⟩ If you are using the demo version of Scapple
and decide to purchase it, use this menu command to input the registra-
tion serial name and number and activate the software. Read Registering
Scapple (section 3.3) for more information.

If the software is already registered, the command will allow for deactiva-
tion.

Check for Updates… ⟨Direct-SaleOnly⟩The software can be set to check for up-
dates automatically in the “General” settings pane (sectionB.2). If you have
disabled this or just wish to check before the next scheduled check, this
menu command will force an update check. When updates are available,
you will be walked through the automatic update process. Read Applica-
tion Updates (section 3.4) for more information on this topic.

Services Services are how different programs on your Mac can communicate
with one another. For example, if you have Scrivener installed, and are
editing the text of a note, you can send a selection of text to Scrivener via
this menu.

Quit Scapple⌘Q Quits the software, closing all windows and saving them, or
asks for them to be saved if auto-save is disabled in the System Settings:
Desktop & Dock pane.

Quit and Keep (Close) Windows⌘⌥Q Whenholding down theOption key, this
alternate menu command will appear. Whether this displays “Close” or
“Keep” windows depends upon the global option to reopen windows that
were open on quit (found in System Settings: Desktop & Dock), thus al-
lowing you to temporarily override the default.
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A.3 File Menu
Contains commands for managing documents (Scapple boards), as well as mov-
ing data in and out of them via import, export and printing.

New⌘N Immediately creates a new blank Scapple board to work on (sec-
tion 5.1). Your work will begin autosaving immediately to a temporary file,
until it is given a name and location to be saved to. In case of an unex-
pected interruption, Scapple will attempt to restore your work from these
temporary files the next time you launch it.

Open…⌘O Open an existing Scapple board from the disk (section 5.3). You can
also load documents by double-clicking on them in the Finder, or dragging
them to the Scapple icon.

Open Recent ▸ Select from the previous Scapple documents you have worked
on. This is a rotating list, which means that over time older documents
may fall off the list. Additionally the listmay at times bewipedwith system
or software updates. If you are unsure of where a missing document has
gone, read Finding and Locating Scapple Documents (section 5.6). The
number of items listed in this submenu is governed by a macOS global
preference, which can be set in the System Settings: Control Center pane.

Close⌘W Immediately closes the current Scapple document, automatically
savingwhen doing so, unless auto-save is disabled. With untitled newdoc-
uments youwill be prompted to save or discard it. Whenholding down the
Option key, this menu command will become “Close All”. All open docu-
ments will be simultaneously closed, though the software will continue
running until you quit it.

Save…⌘S Saving the board will write the current changes to the disk. If the
board hasn’t been saved yet, a file dialogue will appear asking you where to
save it and by what name. Saving will usually also create a version that can
be returned to. Readmore about autosave and version features inWorking
with Auto-Save (section 5.4).

Duplicate/Save As…⇧⌘S Duplicate creates a copy of the document in a new
window which can then be saved to a new file.

Hold down the Option key to switch this command to “Save As…”. After
choosing a file name and save location, the previous file will be silently
closed, and your session will be moved to the new file.

Rename… A convenience feature for renaming the document without locating
the original file in Finder and renaming it there.

Move To… A convenience feature for moving an open document to a new lo-
cation without using Finder.
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Revert To ▸ When the word “Edited” appears after the name of the document
in the title bar, this menu will display the last saved version in a submenu
(this skips over any auto-saved versions that may have happened since the
last full save).

Alternatively you can select “Browse All Versions…” to bring up the Mac’s
autosave version interface.

Export ▸ This submenu provides a number of different file types that you can
use to export your ideas into a format that is more suitable for working in
other programs. With the exception of PDF and PNG, which create graph-
ical depictions of the board, on account of Scapple’s freeform design, the
order in which notes appear must at times be guessed at.

Read more about the available formats, and exporting in general, in Get-
ting Work Out of Scapple (section 9.2).

Prevent Editing Toggles a lock on the board so that it canno longer be changed.
This will be saved into the file, protecting it from changes in Scapple until
the lock is removed.

Page Setup…⇧⌘P Set up the paper size and page settings for printing to either
PDF files or to paper using a printer. For further details on printing options,
read about Printing Scapple Boards (section 9.3).

Print…⌘P Send the Scapple board to your printer (you can optionally save as a
PDF as well, using the standard Print dialogue). Maps that are larger than a
single sheet of paper can either be scaled to fit, or automatically sliced into
paper sized chunks, so that they can be taped together.

A.4 Edit Menu
The Edit menu concerns itself primarily with the manipulation of text, but also
contains commands for passively working with notes and shapes (e.g. selecting
notes, or finding them). For active manipulation of these, the Notes menu is a
better bet (section A.6).

Undo & Redo⌘Z &⇧⌘Z Undoes or redoes the changes made to the document
in the order they were made. Undo will step backward in the change list,
and redo will return forward. If changes are made after undoing, the redo
history will be erased. Most actions that can be taken in Scapple can be
undone.

Editing a note’s text enters an isolated state where undo and redo will only
act upon the edits made to the text. Once you finish editing, the overall
undo and redo history will be returned to seamlessly.

Cut, Copy & Paste⌘X,⌘C &⌘V Cut, copy and paste act fundamentally as they
do in other applications.

95



A.4. Edit Menu

— When working with notes in a Scapple document, all of the notes in
the selectionwill be acted upon. You can use these commandswithin
the same board, or from one board to another.

— Pasting notes into another text editor will place the text content of
the notes, including any inline formatting if the target editor is com-
patible with rich text.

— When editing text, the commands work as you would expect them
to in any text editing application.

— Read Copy and Paste (subsection 9.2.3) for more information on how
notes and text can be copied, cut and pasted.

Delete delete Permanently removes the selectednotes or shapes from the board.
This action can be undone.

Arrow Keys Move Notes M Flip between movement mode (subsection 4.2.4)
and selection mode. Movement mode lets you nudge notes with the key-
board arrows, while selection mode will attempt to select notes in the di-
rection of the arrowpress. Use the Shift key to increase howmuch distance
a note ismoved by, and ShiftwithCommand to increase the speed even fur-
ther.

Select All⌘A When editing text, all of the text within the current note will be
selected. Otherwise, all of the notes on the entire board will be selected,
even if they are not currently visible.

Select ▸ This submenuprovides anumber of conveniencemethods for selecting
notes. Read more about Selecting Notes (subsection 4.2.2) and Selecting
Shapes (subsection 4.4.2).

Notes Stacked Below⌥⌘A Selects the remainder of the notes in the cur-
rent stack, starting from the selected note down. If multiple notes
within the stack are initially highlighted, the entire stack will be se-
lected.

Notes Overlapping Selected Shapes ⌃⌘A Applicable only when one or
more background shapes are selected. All notes overlapping these
shapeswill be added to the selection. Youmay alsoholddown theOp-
tion key and click in the background area of the shape to perform this
action. ⇧⌥Click allows multiple shapes and their overlapping notes
to be incrementally added to the selection.

Connected Notes⇧⌘A All notes directly connected to the currently se-
lected note(s) will be added to the selection.

Connected Clusters⌥⇧⌘A Fully selects all notes directly and indirectly
connected to the currently selected note(s). Thus, note “Alpha” con-
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nected to note “Beta” which is in turn connected to note “Gamma”
will all be selected if this command is used on any of the notes.

Invert Selection⇧⌘ I Flips the selection state for the entire board. All items that
were selectedwill be removed from the selection, and all itemsnot selected
will be added.

Deselect⌘D All notes will be deselected. This can also be done by clicking any-
where on the background, but in cases where a background shape is filling
the entire view, this commandwill more easily deselect everything for you.

Add/Edit Link…⌘K Applicable only when editing the text of a note. While
editing text, the menu command will read “Add Link…”. You may then
copy and paste the URL into the provided dialogue box to add a hyperlink
to the selected text.

When a link is selected (or even if the cursor is currently within the span
of the hyperlink), the menu label will read, “Edit Link…”. This will bring
up the dialogue box so you can edit the target URL of it.

Find ▸ Provides general tools for finding text that has been typed into notes.
Read Searching in Scapple (chapter 8) for more on using the search fea-
tures.

Find…⌘F Brings up the standard “Find” panel. This will locate text that
has been typed into notes, scrolling the view if necessary to locate the
note it resides within. Finding text within a note results in pulling
open editing mode, so you can start typing or editing the found text
immediately.

Find Next⌘G Finds the next occurrence of the last text you searched for,
using the search parameters you have set up in the Find panel. This
can be done via the keyboard shortcut, and can be used even while
the Find panel is closed.

Find Previous⇧⌘G As above, only it will seek in the reverse direction
through the board, or in the text of notes, instead of forward.

Use Selection for Find⌘E Use the currently selected text, or the entire
contents of the selected note, as your search term. You can at that
point immediately use Find Next/Previous, or load the Find panel to
adjust settings.

Jump to Selection⌘J Scrolls the view so that the currently selected text
is positioned in the middle of the window (or as close as possible to
it). Useful if you want to quickly check another area of the board and
then passively return to where youwere, without typing or removing
the selection.
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Writing Tools ▸ ⟨macOS15+⟩ In supported regions, provides access to Apple In-
telligence (AI) features. For these commands to be available, some amount
of text within a note must be selected. Refer to Editing with Apple’s AI
Tools (section 4.2.3) for further information.

Spelling and Grammar ▸ Provides access to standard macOS spell check and
grammar tools (for supported languages). All spell checking functions op-
erate within the currently edited note. Notes that are not being edited will
not be spell checked.

Show Spelling and Grammar Opens an interactive spell checking win-
dow.

Check Document Now Start checking for misspellings from the current
cursor position downward, in the currently edited note. This com-
mand is disabled if no notes are currently open for editing.

Check Spelling While Typing Toggle whether or not suspected spelling
errors will be highlighted in red while you edit notes.

Check Grammar with Spelling Toggle whether rudimentary grammar
checking should also be scanned for. When combined with spell
check while typing, suspected grammar mistakes will be highlighted
in green.

Correct Spelling Automatically As you type, uses the first available word
suggestion when a word has been detected as misspelled.

Substitutions ▸ Access to substitutions such as smart quotes and other sym-
bols. Individual types of substitution can be toggled from this submenu, a
choice that will be saved per-board, and also be used as a preference going
forward for new boards.

Transformations ▸ Text utilities for converting text case for the selected text
within a note.

Speech ▸ Access to the text-to-speech synthesis engine supplied by the OS.

Start Dictation For computers capable of recording audio and making use of
the macOS speech-to-text dictation system, this can be used to speak
words aloud and have them turned into editable text.

Emoji & Symbols…⌥⌘T Loads the system’s character browser. Use this to in-
sert characters that are not found on your keyboard.

A.5 ViewMenu
The View menu controls how the current Scapple board is displayed, as well as
whether the Inspector sidebar is shown.
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Show|Hide Tab Bar Toggle the appearance of the native window tab bar. Use
of this will determine whether your ordinarily see the tab bar on newwin-
dows going forward, too.

This command cannot be used when the window already has more than
one tab. Refer to Organising Open Boards with Tabs (section 5.7) for fur-
ther information.

Show All Tabs Enters standard nativewindow tab navigation andmanagement
view. Click on any tile to zoom back to the standard windowwith that tab
selected, or click the + button to create a new document in this tab group.

Show|Hide Inspector⌥⌘ I The Inspector holds useful formatting tools for both
selected notes & shapes, as well as for the document itself. This shortcut
toggles its visibility on and off. Readmore about the inspector (chapter 10).

Show|Hide Footer Bar⌘/ Toggles the visibility of the footer bar along the bot-
tom of the window. This will be remembered for future boards as well.
Existing boards will remember what they have been set to.

Page Guides Toggles the visibility of printed page guides (subsection 9.3.1) on
the Scapple board background. Using these guides, you can see where one
sheet of paper will end and another will begin, making it easier to avoid
situations where notes straddle a page break.

Actual Size⌘0 Reverts the current zoom level of the view to the default level.
This can also be done by clicking the Reset button in the footer bar.

Zoom To Fit⌘9 Adjusts the magnification of the board by increasing or de-
creasing it so that every note on the map can be seen at once.

Very large boards may be larger than the software can display all at once.

Zoom In⌥⌘↑ Incrementally increase themagnificationof the board. The slider
in the footer bar can also be moved rightward to accomplish the same
thing.

ZoomOut⌥⌘↓ Incrementally decreases the magnification of the board. The
slider in the footer bar can be moved leftward to accomplish the same
thing.

Zoom To Selection⌘* Works in a fashion similar toView ▸ZoomtoFit, save that
only those notes that are selected will be fitted into the view.

Zoom To Random⌘R Zooms the view to a random note anywhere on the
board and fills the view with it.

Quick Zoom Z Hold down this key to zoomout fully, so long as the key remains
pressed. When released, the board will snap back to its previous zoom
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level, and will scroll as close as possible to the location the mouse pointer
was hovered over.

Use the alternate “=” key on keyboard layouts lacking a natural Z key.

On account of how this feature works, it cannot be listed in a menu as it
does not work like a traditional shortcut or command.

Enter Full Screen ⌃⌘F Expands the current window to fill the entire display,
pushing aside the menu bar and the system Dock. This places the win-
dow on its own “Space” in Apple’s Mission Control. Each document must
occupy its own Space.

A.6 NotesMenu
Provides commands for creating, manipulating and organising notes and shapes
within the active board, or the current selection.

New (Stacked) Note⌘Return When a note is selected, this commandwill create
a new stacked note beneath the selected one (section 4.5).

When no notes are selected, this will be labelled, “New Note”, and it will
create a note roughly in the middle of the current view or selected shape.
Read Creating Notes (subsection 4.2.1) for more information.

New Background Shape (Around Selection) With nothing is selected a new
shape is created roughly in the middle of the view.

If anything is selected (including other shapes), the shape will be pre-sized
to fit around the entire selection, and themenu label will read, “NewBack-
ground Shape Around Selection”.

New Connected Note ▸ This submenu provides convenience commands for
creating new notes pre-connected to the currently selected notes. These
commands are directional, and their keyboard shortcuts can be combined
with the arrowkeys on your keyboard in a logical fashion. Readmore about
Connections (section 4.3).

When creating new notes using these commands, they will by default au-
tomatically acquire the style of the initially selected note.2 In the screen-
shots depicting the results of these actions (Figure A.1 and Figure A.2), this
effect is not shown, to clarify which note is the “hub”.

The first group of commands create simple dashed connections to the new
note (Figure A.1):

2 This behaviour can be changed with the Use Selected note style for new notes setting, in the
General Settings tab (section B.2).
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Figure A.1 New connected notes in the four directions.

— On Left ⌃⌘←

— On Right ⌃⌘→

— Above ⌃⌘↑

— Below ⌃⌘↓

Figure A.2 New arrowed notes in the four directions.

The second group of commands will create an arrowed connection pointing
to the new note (Figure A.2):
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— On Left With Arrow ⌃⌥⌘←

— On Right With Arrow ⌃⌥⌘→

— Above With Arrow ⌃⌥⌘↑

— BelowWith Arrow ⌃⌥⌘↓

Connect⌘> Connects two or more selected notes and/or shapes together. The
item selected first will form the “hub” for the connecting lines, whenmore
than two notes or shapes are selected. If you are looking for a way to con-
nect every selectednotewith every other selectednote, useNotes ▸Connect
All, below.

Connect All Connects each note or shape with every other item in the selec-
tion.

Connect With Arrow⌥⌘ . Connects two or more selected notes and/or shapes
together. The item selected first will be the one which points to the sub-
sequently selected items. If you are looking for a way to connect multiple
notes back to a single note, it is best to use the mouse to drag a selection
of notes onto the target note, with⌥⌘ held down.

Remove Arrows⌥⌘ , Remove all arrows from the selectednotes, reverting them
to basic dashed line connections.

Disconnect⌘< Completely disconnects all selected notes/shapes among each
other, or if only a single item is selected, any lines of connection leading
to or from it.

Connection Label…⌥⌘L The two selected notes will have their connecting
line annotated with the text you provide in the subsequent dialogue. The
notes will be connected with a dotted line if they were not already con-
nected before adding a label. Seemore in LabellingConnection Lines (sub-
section 4.3.6).

Magnetic⇧⌘M Applicable only to background shapes, this will toggle whether
or not the shape will magnetically carry overlapping elements with it,
when the shape is moved (subsection 4.4.4).

Stack⌘ ’ Applicable to selections of two or more notes. Notes will be stacked
in order of distance (in any direction) from the initial selection. When the
initial note is already in a stack, the other selected notes will be inserted
into the stack beneath that note, moving existing stacked notes down to
make space for them.

Auto-Fit When used on a note, the width of the note will be resized to fit the
amount of text in the note, so that no lines within it are wrapped.

When used on a background shape, the shape will be resized to fit around
any overlapping notes and/or shapes.
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Align ▸ Provides tools for tidying up the placement of notes amongst the selec-
tion. The first groupwill move all notes tomatch the indicated edge of the
note selected first:

— Left Edges

— Right Edges

— Top Edges

— Bottom Edges

The second groupwill alignnotes by the centre of the first-selectednote,
respective to the axis chosen:

— Horizontal Centers

Moves notes left or right until they are all aligned by their relative
middles, until they form a column.

— Vertical Centers

As above, though by moving notes up and down until they form a
line.

Center in Background Shape Applicable only to a single selected note
that is enclosed within a shape. The note will be centred both ver-
tically and horizontally within the shape. Read more about aligning
notes within shapes (subsection 4.4.7).

Center Horizontally in Background Shape Moves selected notes hori-
zontally until they are all aligned in a column within the horizontal
centre of the shape they are enclosed within.

Center Vertically in Background Shape Likewise, although by moving
notes vertically so that they are all on a line that is in the vertical
centre of the shape.

Distribute ▸ Distribute considers the total width or height of the selection, and
willmove all of the notes in between the two extreme end notes so that the
relative space between them is equal. Distribution only works on a single
axis. Notes will not be moved vertically, when horizontal distribution is
used, and vice versa.

In some cases, if the notes all together have more width than the sum
would provide for in the total width of the selection, overlapping can oc-
cur.

Horizontally Distributes the notes evenly along the horizontal axis. No
notes will be moved up or down on the board.

Vertically Distributes notes evenly along the vertical axis. No notes will
be moved left or right on the board.
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Figure A.3 The results of using horizontal distribution on four notes.

Make SameWidth Adjusts the width of all notes and/or shapes in the selection
so that they all have the same width as the first note selected. This will be
done without moving the notes on the board.

Make Same Height Adjusts the height of shapes and images (not notes, which
cannot be manually resized to be taller than the amount of text they con-
tain) to match the height of the first object selected.

Split⌥⌘K Applicable only when editing text within a note. The note will be
split at the point of the cursor and stacked beneath the current note. If text
is selected, only the selected text will be split into a new note, removing it
from the original.

Merge Operates on two or more notes in a selection. They will be merged to-
gether in order of distance from the initially selected note (in any direc-
tion), so that all of the text is displayed in a single note.

Stacking the notes you intend tomerge is a goodway ofmaking sure you’ll
get things into the right order.

Bring Forward (To Front)⌥⌘ } When notes or shapes are overlapping one an-
other, this command will bring the selected items to the top. This and the
following command will make no impact on connection lines. Connec-
tions will always be drawn in a predetermined level—nomatter where the
items they come from are displayed.

Send To Back ⌥⌘{ As above, only the selected items will be pushed to the bot-
tom of the stack.
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A.7 FormatMenu
The Format menu is used to set the appearance of notes, the text within them,
and shapes. All of the format settings that can be applied to notes can be saved
into note styles (section 6.3).

Note Style ▸ Note styles provide a way to save select appearance attributes of a
note or shape, and quickly recall them later on selected items on the board.
Styles are saved into each document separately. A few simple presets will
be created into all new documents as practical examples.

You can set your own defaults styles for new documents in the General
settings pane (section B.2).

NewNote Style From Selection Applicable when only a single note or
shape has been selected. This will bring up the New Style dialogue,
where you can choose what aspects of the selected note will be saved
into the style for future use.
Styles can also be created by dragging a note into theNote Styles (sec-
tion 6.3) inspector section, anywhere other than on an existing style.

Apply Note Style ▸ Operates on all selected notes and shapes, applying
the selected style to them. In some cases, this may mean that not
all of the style’s instructions will apply to the selection. For exam-
ple if a style has been set to make shapes magnetic, any notes in that
selection will ignore that setting.
Styles can also be set to the selection by clicking on them in the Note
Styles section of the inspector.
This is also available via the right-click contextual menu.

Delete Note Style ▸ Remove a selected style from the current document.
This will not impact any notes that have had that style applied to
them in the past.

Redefine Note Style From Selection ▸ With a single note or shape is se-
lected, the chosen style will be updated with the selected item’s for-
matting characteristics. As with deleting styles, this will not impact
notes that have had this style applied to them in the past.

Copy Note Style⌥⌘C Applicable when only a single note or shape is se-
lected. This command (and its sibling command, below) is useful if
you wish to duplicate formatting between notes or shapes, and do
not anticipate needing to do so repeatedly (saving a note style might
be a better choice, in that case). This command copies all applicable
formatting attributes.

Paste Note Style⌥⌘V Pastes the formatting from the clipboard, using
the previous menu command, to the selected items.
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Import Note Styles… Batch import all of the styles from another Scapple
document on the disk. This will not overwrite any existing styles, so
you may see duplicates that can be renamed or deleted (section 6.3).

Font ▸ The following commands can be used to style notes, or alternatively,
selected ranges of text within a note. They each work in a toggle fashion.
Read more about Note and Shape Style Options (section 6.2).

— Bold⌘B

— Italic⌘ I

— Underline ⌘U

— Strikethrough⇧⌘-

Bigger⌘+ Incrementally increases the text size of the entire note. To set
the precise point size of the text, use control in the Note Format sec-
tion of the the inspector (chapter 10).

Smaller⌘- Incrementally decreases the text size of the entire note.

Alignment ▸ Alignment impacts the position of text within the note’s total
width. These forms of alignment should be familiar fromanyword proces-
sor. If you are looking to align the notes themselves amongst one another,
use the Notes ▸Align ▸ submenu.

If the width of the note is precisely as wide as the text content within it,
these commandsmaynot appear to do anything. Experimentally changing
the width of the note should prove they have worked.

— Align Left ⌘{

— Center⌘ |

— Justify⌥⌘ |

— Align Right⌘ }

Indents ▸ Indenting adjusts the amount of block padding on the left of the text
(or the right, when typing in right-to-leftmode) by a fixed amount. Indent-
ing is often useful when forming lists of notes in a stack. The overall width
of the note will not be changed by this command, only the formatting of
the text within it.

— Increase Indent Level Tab

— Decrease Indent Level ⇧Tab

— Remove Indents: Removes all applied indenting from the selected
notes.
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Colors ▸ Provides access to the three main characteristics of notes and shapes
that can have their colour changed: text (for notes), borders and the back-
ground fill.

Change Text Color… Will present the standard system colour palette.
Any changes made to the palette will be immediately reflected upon
the text of the selected notes. Ranges of text within a note cannot
have their colour specifically changed.

Clear Text Color Removes any custom colour settings from the text of
the selected notes. They will go back to using the document defaults,
as set in the Document Settings section of the inspector (chapter 10).

Change Fill Color…⇧⌘C Applicable to both notes and shapes, the se-
lected background fill colour will change as colours are set using
the system colour palette. Fill is the default colour type that will be
changed if the palette is called up with the keyboard shortcut.

Clear Fill Color Removes any custom colour settings for the background
fill on selected notes or shapes.

Change Border Color… Applicable to both notes and shapes, the se-
lected items will have their border colours changed as colours are
selected from the standard system colour palette.
If items do not already have a border applied, the default one pixel
border will be added to the note automatically. This is thus a con-
venient way to kill two birds with one stone if you wish to apply a
custom border colour to a note that does not already have a border.

Clear Border Color Removes any custom colour settings for the border
colour on selected notes or shapes.

Borders ▸ Borders can be applied to any note, and shapes by default will have
a one pixel black border. Use this submenu to adjust the appearance and
width of borders. To remove a border, select “No Border” from the For-
mat ▸Borders ▸ submenu. Read more about Applying Borders to Notes &
Shapes (subsection 6.2.4).

The contents of this submenu can also be accessed from the right-click
contextual menu.

Border widths Choose between five different border widths, or remove
the border by selecting “No Border”, at the top.

Border styles The second half of this submenu provides four different
styles of border that you can choose from (rounded is the default).

Writing Direction ▸ Users who write in a language that runs from right to left
instead of from left to right can change this for the document here. This
will also impact the auto-resize behaviour of notes (favouring the left side
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for expansion) and stacks (the right edge will be need to be flush, instead
of the left).

Shadow Add a simple drop-shadow to the selected notes or shapes.

Fade⌥⌘F Fading notes and shapes will reduce their visual impact on the board,
by causing them to blend into the background colour or texture. Read
more about Fading Notes (subsection 6.2.6).

A.8 WindowMenu
Awindow refers to the standard container that holds the Scapple board, with the
“traffic lights” along the top-left, document title in themiddle, and resize handle
on the bottom-right. This menu concerns itself with the management of these
windows themselves.

Minimize⌘M Reduce the active (topmost) window to an icon in the system
Dock. Simply click on the icon to restore it, or use its named entry from
the lower half of this menu.

Zoom Temporarily increases the size of the window to fill all available space,
excluding any protected areas like the main application menu bar, and the
system Dock.

When used a second time, will restore the window to is previous size.

If instead you are looking for full screen mode, use View ▸Enter Full Screen.

Fill ⟨macOS15+⟩ Expands the window permanently to fill most of the available
screen space. A small amount is left to the sides, to allow desktop widget
access.

Center ⟨macOS 15+⟩ Permanently moves the window so that it is horizontally
and vertically within the middle of the display.

Move & Resize ⟨macOS 15+⟩ Provides access to the standard macOS window
tiling and placement tools, which all work within the current Space. Con-
sult Mac documentation for the details on how all of these different com-
mands work.

Full Screen Tile Brings the window to native Full Screen split mode, giving you
the choice to pair it with another window to its left or right.

RemoveWindow from Set ⟨macOS13+⟩ For use with the optional Apple Stage
Manager feature. Removes the active Scapple document window from the
current stage manager area of focus and returns it to the sidebar.

Bring All to Front Pushes all Scapple documents to the top of your desktop
window stack, obscuring any open windows from other applications be-
hind them.
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Window Tab Commands Provides access to the standard macOS window tab-
bing features, such as “Merge All Windows”, navigation between tabs, and
separating a tab to a new window. Refer to Organising Open Boards with
Tabs (section 5.7) for further information.

Open document list Below these stock commands, a list of each open Scapple
document will be provided so that you can easily switch between docu-
ments, even if they are not currently visible. Documents that have been
minimised will have a diamond icon to the left of their names.

A.9 HelpMenu
Provides access to yourMac’smenu search utility, aswell as useful tools and links
for learning Scapple, or getting in touch with us.

Scapple Manual A quick link to the PDF that you are likely reading. The version
that ships with Scapple will be kept as up to date as possible, but newer
revisions might also be available on the web site’s support page.

Quick Start Guide Ahandy reference that can be used to quickly learn the soft-
ware.

Support A hyperlink to our support page. Here you can download the latest
copy of the PDF, the Scrivener project used to create it, the knowledge base
and technical support contact.

User Forums Hyperlink to the official Literature & Latte forumswhere you can
meet other people around the world using Scapple, share tips, report bugs,
request tech support, or have a cup of latte in our off-topic section.

Literature & Latte Home A handy hyperlink to our homepage link which pro-
vides easy access to everything else we offer on our web site.

Scapple Home Link to themain Scapple page, where youwill find useful down-
load links for updates, tutorials, links to share Scapple onTwitter andFace-
book, and more.

Purchase Scapple… Ready to upgrade from the demo? Use this link to be taken
to our online store. We acceptmost common forms of payment, and you’ll
be sent an unlock key shortly after payment has been verified electroni-
cally. This command will be removed once Scapple is activated.
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B.1. Adjusting Defaults for Documents

Application settings allow global changes to theway the software works. Use the
Scapple ▸Settings…menu command to bring up Settings.
The panel has three tabs:

— The General tab allows you to determine a variety of application-wide be-
haviours

— The NewNotes & New Shapes tabs allow you to set up the default appear-
ance and behaviour of new notes and background shapes.

macOS 12 and older refers to Settings as Preferences

WithmacOS 13.0, Apple changed the global menu command from “Pref-
erences” to “Settings”. Thismanual will now to refer to settings using the
current terminology. For older systems, the menu command for prefer-
ences is Scapple ▸Preferences….

B.1 AdjustingDefaults for Documents
To set the default board colour, text colour, font and writing direction for new
documents, use the Set As Defaults button in the Document Settings section of
the inspector. Likewise, a number of options in themenus are inherently carried
over as defaults for newly-created documents. For instance, when you turn spell-
checking on or off via the Edit ▸Spelling andGrammar ▸ submenu, the setting you
choose will be used as the default for new documents.

B.2 General
The settings available in the General tab (Figure B.1) are as follows:

Return ends editing If selected, when editing a note, hitting Return will cause
editing to end and the focus to return to the main Scapple view. If this is
not selected, then Return will add carriage returns to your notes, and you
will need to use the Esc or Enter keys to end editing.

New lines can also be added to notes by pressing ⌥Return, whether or not
this setting is enabled.

Return creates new notes If selected, when themain Scapple viewhas the focus
(i.e. when you are not editing a note), hitting Returnwill create a new note
instead of adding a new line to the note you are editing.

Use selected note style for new notes When ticked, if a note is selected when
you create a new note, the new note will acquire its formatting. For in-
stance, if you select a note that has a yellow background and a jagged bor-
der, then create a new note, the new note will likewise have a yellow back-
ground and a jagged border.
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B.2. General

Figure B.1 The General tab.

If this option is deselected, new notes always use the default appearance
options as set in the New Notes Settings tab.

Use dashes for lines without arrows By default, connections between notes
without arrows will be dashed, to further distinguish them from the solid
connectors used for arrows. If you would prefer a more uniform connec-
tion look, disable this option.

Auto-size notes If ticked, when youfinish editing anote, if the note is composed
of one or more lines that are shorter than the default note width (as deter-
mined in the New Notes Settings tab), the note width will be adjusted to
snugly fit the text.

Faded Transparency This slider determines the visibility of notes that are set
to be faded. If the slider is all the way to the left, the note will be almost
entirely opaque; if all the way to the right, the note will be nearly invisible.
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Default note styles for new documents Use the following buttons to manage
the default styles that will be created into new Scapple documents.

— Set FromCurrentDocument: will take the note styles of the frontmost
Scapple document and save them for use in new documents.

— Reset toDefaults: will reset the note styles to the factory default.

Automatically check for updates ⟨Direct-SaleOnly⟩ If enabled, whenever Scap-
ple is launched it will check our website to see if there is a newer version
available and, if so, will ask you if you want to update. Note that if you
do not have this checked, you can still check for updates by choosing the
Scapple ▸Check for Updates…menu command.

The dropdownmenu beneath this option governs how frequently Scapple
will check for new versions.

B.3 NewNotes
The New Notes tab (Figure B.2) determines the default appearance of newly-
created notes. After notes have been created, their appearance can be edited
using the inspector or Format menu.

Default text Sets the placeholder text that will appear in newly-created notes.
This can be left empty if you do not wish new notes to contain placeholder
text.

Default font size Sets the default font size for new notes. The font family itself
is set per-board, in the Document Settings section of the Inspector.

Default width Sets the width of new notes. Notes can be resized after they are
created, and if Auto-size notes is ticked in the General Setting tab, new
notes may automatically be shrunk to fit.

Default alignment Sets the default text alignment of new notes.

Fill Color Sets the default fill colour for new notes.

Border Sets the default border thickness for new notes.

Border Style Sets the default border style for new notes. This setting functions
even if new notes do not have a border by default, and will impact its se-
lection shape.

Border Color Sets the default border colour for new notes. Select the square
in the upper left corner, with a red slash through it, to disable the colour
selection for this setting.

Shadow Sets whether new notes have a drop-shadow or not.
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Figure B.2 The New Notes tab.

B.4 NewShapes
The New Shapes tab (Figure B.3) determines the default appearance of newly-
created background shapes. After background shapes have been created, their
appearance can be edited using the Inspector or Format menu.

Fill Color Sets the default fill colour for new background shapes.

Border Sets the default border width for new background shapes.

Border Style Sets the default border style for new background shapes. This set-
ting functions even if new notes do not have a border by default, and will
impact its selection shape.
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Figure B.3 The New Shapes tab.

Border Color Sets the default border colour for new background shapes. Select
the square in the upper left corner, with a red slash through it, to disable
the colour selection for this setting.

Shadow Sets whether new background shapes have a drop-shadow or not.

Magnetic Sets whether new background shapes are magnetic or not—that is,
whether notes that overlap them are carried along whenever they are
moved.
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Apple AI, 19, 98

background shapes, 31, 72, 79
defaults, 114
formatting, 25, 52, 83
magnetic, 33, 62, 85, 102, 115

board, 15, 49, 87
arrangement, 26, 35, 103, 104
defaults, 52, 89, 111
navigation, 21, 65, 99

connections, 27, 34
cluster, 30
highlight, see selection
labels, 30
types, 29

export, 71
images, 75
printing, 76
text, 72
to Scapple, 78
to Scrivener, 79

images, 71, 75
import, 70

from Scrivener, 79

images, 71
styles, 63, 106

inspector, 83

notes, 16, 24
alignment, 26, 35, 103, 106, 113
defaults, 113
fade, 58
formatting, 25, 52, 83

Scrivener, 46, 72, 79, 93
searching, 67
selection, 17, 33, 96

connections, 30, 96
shapes, 33, 96
stacks, 38, 96

stacks, 24, 36
lists, 38, 106

styles, 59, 85, 105
defaults, 63, 113
shortcuts, 63, 87

tabs, 46, 99, 109
text, 18, 24

find, see searching
formatting, 83, 113
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Scapple 1.3
— The Inspector is now a docked sidebar in the board itself rather than a

floating palette that is shared by all open boards. The individual tabs are
now displayed in a collapsible stack.

— Note styles can now be displayed and used from the Inspector sidebar (sec-
tion 10.2) as well as all of the methods you’ve become used to in the past.

— Keyboard shortcuts can be assigned to frequently used styles. Redefine the
style to add one (subsection 6.3.4).

— Connector lines can now be labeled (subsection 4.3.6). Select the two con-
nected notes and use theNotes ▸ConnectionLabel…menu command (⌥⌘L)
to get started.

— The amount of paddingwithin notes, between the edge of the note and the
text within them, has been increased slightly. Older boards will be opened
using the old padding amount for backward compatibility, but those notes
pasted into new boards may need to have their widths increased slightly,
to account for the new amount of padding.

Scapple 1.5.0
— Compatibility for macOS 15.1, including added support for its new Apple

Intelligence “Writing Tools” features, in regions and languages where it is
supported. Refer to Editing with Apple’s AI Tools (section 4.2.3) for further
information.

– Note: at the time of this writing, Apple forces the appearance of the
tool to convert your text to a table. As Scapple has no support for
tables, the table will not survive editing the note. Use the Undo com-
mand to restore your text if need be.

— Support for native tabbedwindowshas been restored, byway of going back
to using the standard system title bar. Refer to Organising Open Boards
with Tabs (section 5.7) for further information.
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Scapple and thismanual are copyright©2025 by Literature&Latte Ltd. All rights
reserved. Literature & Latte are not affiliated with, or endorsed by the following
companies and their products or services:

— Microsoft Office; Word, Excel

— Adobe Reader

All products above and otherwise mentioned in this text are trademarks of
their respective owners.
Literature & Latte take no responsibility for any text lost through synchroni-

sation. As with all synchronisation processes, you should ensure you back up
regularly and double-check that the right documents are being synchronised.
Visit our web site for a copy of the licence agreement. By using this software

you are agreeing to be bound by the terms of this licence.
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