how to disable first letter capitalization

kc
kcs304
Posts: 52
Joined: Fri Dec 08, 2017 8:49 pm
Platform: Mac

Fri Jul 13, 2018 10:54 pm Post

How can I disable first letter capitalization?

User avatar
Silverdragon
Posts: 789
Joined: Mon Jul 29, 2013 2:52 pm
Platform: Mac + iOS
Location: Tarzana, California, USA
Contact:

Fri Jul 13, 2018 11:12 pm Post

  1. Choose Scrivener > Preferences
  2. Click on the Corrections tab, fifth from the left
  3. Uncheck Fix capitalizaton of sentences

Hope this helps!
So you know where I'm coming from:
  • I'm a user, not an L&L employee.
  • Mac Scrivener 3.1.1, MacBook Air 11, MacOS 10.13.6 (High Sierra)
  • IOS Scrivener 1.1.5, iPhone 6s, iPad Air 2, iOS 12.1